Jump to content

Films n'apparaissent pas.


Recommended Posts

dragao20

Bonjour, 

Quand j'ajoute des films dans mon dossier Volume_1/FILM/Comédie les films n'apparaissent pas du tout, même pas dans la section dossier. 

Je précise que tout les anciens films son reconnu mais pas les nouveaux. 

Y a t'il une limite de films par dossier ? 

J'ai testé de synchroniser la médiathèque Films et aussi toute la médiathèque... 

J'ai vérifié les films existe bien dans mon scraper (TMDB) 

Merci de votre aide, 

Link to post
Share on other sites
Luke

Salut, quelles bibliothèques emby avez-vous créées et quels chemins de dossier avez-vous ajoutés à chacun?

Link to post
Share on other sites
dragao20
On 3/7/2021 at 6:20 PM, Luke said:

Salut, quelles bibliothèques emby avez-vous créées et quels chemins de dossier avez-vous ajoutés à chacun?

Salut, 

J'ai une bibliothèque Films, 

Le chemin utiliser est :

Diskstation/Volume_1/FILM 

 

mon Films ce trouve exactement dans:

Diskstation/Volume_1/FILM/Comédie

 

Link to post
Share on other sites
Luke

OK, you can't have these two overlapping libraries. Since you already have:

Diskstation/Volume_1/FILM 

You can't create another library using:

Diskstation/Volume_1/FILM/Comédie

Try removing the comedy library, then run a library scan and see if that helps. Thanks.

Link to post
Share on other sites
dragao20
Posted (edited)
Le 11/03/2021 à 18:40, Luke a déclaré:

OK, vous ne pouvez pas avoir ces deux bibliothèques qui se chevauchent. Puisque vous avez déjà:



Vous ne pouvez pas créer une autre bibliothèque en utilisant:



 

Essayez de supprimer la bibliothèque de comédie, puis exécutez une analyse de la bibliothèque et voyez si cela aide. Merci.

Nan j'ai bien qu'une seul bibliothèque. 

Comme chemins

Diskstation/Volume_1/Films 

 

 

Edited by dragao20
Link to post
Share on other sites
Lenders57

Salut,

A priori tu ne peux pas faire ce que t'as fait, il faudrait que tu crées une nouvelle bibliothèque qui serait de type "films" et qui pointerait vers xxxx/films/Comédie

En effet, le soucis que tu as est qu'en ayant une seule librairie "films" qui pointe vers xxxx/films les dossiers qui sont dans films doivent contenir le nom du film.

Ce que tu as actuellement c'est comme si "Comédie" était un film en fait.

Ou alors tu crées un nouveau chemin xxxx/Comédies ou tu y mets tes comédies et tu crées une nouvelle médiathèque (Comédies) qui pointera vers xxxx/Comédies

Link to post
Share on other sites
Luke

How are the files named and organized? did you run a library scan?

Link to post
Share on other sites
dragao20
On 3/14/2021 at 3:49 PM, Lenders57 said:

Salut,

A priori tu ne peux pas faire ce que t'as fait, il faudrait que tu crées une nouvelle bibliothèque qui serait de type "films" et qui pointerait vers xxxx/films/Comédie

En effet, le soucis que tu as est qu'en ayant une seule librairie "films" qui pointe vers xxxx/films les dossiers qui sont dans films doivent contenir le nom du film.

Ce que tu as actuellement c'est comme si "Comédie" était un film en fait.

Ou alors tu crées un nouveau chemin xxxx/Comédies ou tu y mets tes comédies et tu crées une nouvelle médiathèque (Comédies) qui pointera vers xxxx/Comédies

J'ai ajouté un nouveau chemin a la médiathèque directement pointé sur le dossier Comédie. Cela n'a rien changé après la syncro. 

Je rappelle que ça fait plus d'1ans que j'utilise emby avec cette configuration. Est tout les films dans comédie était bien reconnu.  C'est comme si j'avais atteint la limite de films par dossier. 

Link to post
Share on other sites
Lenders57
1 minute ago, dragao20 said:

J'ai ajouté un nouveau chemin a la médiathèque directement pointé sur le dossier Comédie. Cela n'a rien changé après la syncro. 

Je rappelle que ça fait plus d'1ans que j'utilise emby avec cette configuration. Est tout les films dans comédie était bien reconnu.  C'est comme si j'avais atteint la limite de films par dossier. 

Tu peux poster ton arborescence de dossiers stp et me montrer la config de ta médiathèque ?

 

Link to post
Share on other sites
dragao20
On 3/15/2021 at 3:51 AM, Luke said:

How are the files named and organized? did you run a library scan?

Salut, 

Exemple de films , voir picture 

 

 

Screenshot_20210319-165929_Emby.jpg

Screenshot_20210319-170045_DS file.jpg

Screenshot_20210319-170052_DS file.jpg

Screenshot_20210319-170146_Emby.jpg

Link to post
Share on other sites
dragao20
3 minutes ago, Lenders57 said:

Tu peux poster ton arborescence de dossiers stp et me montrer la config de ta médiathèque ?

 

Tu fais ça comment ? 

Tu veux un screenshots ? 

Link to post
Share on other sites
Randdrick

 

Dans tes paramètres avancés de ta médiathèque, regardes si tu as sélectionné le paramètre suivant (en jaune sur l'image)et relance un scan

image.png.14da1328ea3054e9d27a608fbfa74274.png

Link to post
Share on other sites
dragao20
2 hours ago, Randdrick said:

 

Dans tes paramètres avancés de ta médiathèque, regardes si tu as sélectionné le paramètre suivant (en jaune sur l'image)et relance un scan

image.png.14da1328ea3054e9d27a608fbfa74274.png

Oui, j'ai bien cette option d'activé

Link to post
Share on other sites
Lenders57
15 hours ago, dragao20 said:

Salut, 

Exemple de films , voir picture 

 

 

Screenshot_20210319-165929_Emby.jpg

Screenshot_20210319-170045_DS file.jpg

Screenshot_20210319-170052_DS file.jpg

Screenshot_20210319-170146_Emby.jpg

Est-ce que tu peux tester un truc ?

Tu prends ton dossier "Baywatch" qui est dans film/comedie et tu le copies dans film

Ensuite tu recherches les meta données manquantes. Si ça fonctionne c'est que c'est  bien ton arborescence de fichiers qui n'est pas correcte

Edited by Lenders57
Link to post
Share on other sites
dragao20
15 hours ago, Lenders57 said:

Tu peux supprimer ta médiathèque diskstation/volume1/film et faire diskstation/volume1/film/comedie ?

Le soucis est dans ton nommage regarde le lien suivant https://support.emby.media/support/solutions/articles/44001159102-movie-naming

Justement je vois pas trop le souci, 

Il disse que tu peux faire

Films/A/

Films/B/ 

...

Non je ne vois pas le souci au lieu que ça soit ABC c'est marqué comédie chez moi. 

Screenshot_20210320-093213_Chrome.jpg

Link to post
Share on other sites
Lenders57

A les films qui commencent par A

Donc toi pour baywatch ça devrait être Films/B/[Baywatch ; Beethoven] etc...

Link to post
Share on other sites
dragao20
45 minutes ago, Lenders57 said:

Est-ce que tu peux tester un truc ?

Tu prends ton dossier "Baywatch" qui est dans film/comedie et tu le copies dans film

Ensuite tu recherches les meta données manquantes. Si ça fonctionne c'est que c'est  bien ton arborescence de fichiers qui n'est pas correcte

Baywatch est bien reconnu, je le vois bien sûr emby. 

C'est mes films ajouter récemment qui ne sont pas reconnues comme Beur blanc rouge. 

Link to post
Share on other sites
dragao20
Just now, Lenders57 said:

A les films qui commencent par A

Donc toi pour baywatch ça devrait être Films/B/[Baywatch ; Beethoven] etc...

Il explique que c'est mieux pour que emby aille plus rapidement chercher. 

Ça ne veut pas dire que ça ne fonctionnera pas sans des dossiers ABCD... Ça prendra juste quelques secondes de plus. 

Merci pour votre aide, 😉

Link to post
Share on other sites
dragao20
15 minutes ago, dragao20 said:

Il explique que c'est mieux pour que emby aille plus rapidement chercher. 

Ça ne veut pas dire que ça ne fonctionnera pas sans des dossiers ABCD... Ça prendra juste quelques secondes de plus. 

Merci pour votre aide, 😉

J'ai ajouté un dossier Comédie 2, 

La je vois bien le films, mais je comprends pas trop, je te dit c'est comme si on avait atteint le le maximum de film que emby peut traiter dans un seul et même dossier.

Screenshot_20210320-095047_DS file.jpg

Screenshot_20210320-095059_Emby.jpg

Screenshot_20210320-095252_Emby.jpg

Link to post
Share on other sites
Luke

There is no maximum. Did you try running a library scan?

Link to post
Share on other sites
dragao20
On 3/21/2021 at 4:26 AM, Luke said:

There is no maximum. Did you try running a library scan?

J'ai déplacé les dernières films que j'ai ajouté , notamment "qu'est-ce qu'on a fait au bon dieu ?" Est j'ai fait une synchronisation remplacer toute les métadonnées. Est j'ai les films qui son apparu. Donc je sais pas si c'est le films "qu'est-ce qu'on fait fait au bon dieu ?" Qui fait tout foiré. 

Est-ce que le fait d'avoir un point d'interrogation dans le titre du films pose problème ? 

Link to post
Share on other sites
Luke

No, that should be fine. How are the files named and organized?

Link to post
Share on other sites

En tout cas depuis que j'ai enlevé le films qu'est-ce qu'on a fait au bon ? 

Tout les films apparaissent, coïncidence je ne pense pas. 

Je sais pas si ça vient du fichier ou peut-être du ? Dans le nom du films 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...