Jump to content

Cant connect to emby server with app (android) through https from outside the network.

Recommended Posts

Hey, i have testet it on multiple devices in multiple other networks and even with fresh installs, but i cant connect to my emby server through the app.

The server is behind an nginx proxy and behind cloudflare proxy.

Normal access through a webbrowser on any device on any network is working perfectly fine, but not through the app, i keep geting connection errors.

I recently switched to cloudflare from another domain registrar and before the switch, it worked without a problem but now it doesnt anymore. Afaik https://subdomain.domain.tld as host and 443 as port should be right?

I have also tried to find threads with similar problems and i found one where someone answered to check the ssl certificate, what i did (cloudflare ssl is set to strict), but it still doesnt work.


Can someone help me? Or has ideas on how to fix that problem?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...