Jump to content

Embycon Add-on not available on Kodi 19 (Matrix)


anirguha
 Share

Go to solution Solved by anirguha,

Recommended Posts

anirguha

I installed Kodi 19 yesterday replacing the Kodi 18.9. However, since then the Embycon add-on is not working. Is it available for Kodi 19 (Matrix)?

Link to comment
Share on other sites

anirguha
1 hour ago, TeamB said:

Yes it is, what version of EmbyCon do you have?

I have installed it from Kodi Emby add-on repository 1.0.6. 

Link to comment
Share on other sites

anirguha
3 hours ago, TeamB said:

You should be running the latest stable version of EmbyCon which is : V 1.10.8

You can get the latest stable version of the EmbyCon addon using the stable repo:

https://kodi.emby.tv/

 

Yes. I am having that only available from the repository 1.0.6. Unfortunately it’s not working. 

Link to comment
Share on other sites

TeamB

1.0.6 is the repository version, this is not the version I am talking about, the latest version of the EmbyCon addon is 1.10.8 and that is the version you should be using.

Link to comment
Share on other sites

anirguha

I am already having Embycon 1.10.8 but it’s in disabled mode. While trying to enable it the message says that this version of Embycon is incompatible with the current version of Kodi. 

Link to comment
Share on other sites

TeamB

I just tested a clean install of kodi 19 and EmbyCon and it worked. Try uninstalling EmbyCon and reinstalling to see what happens.

Link to comment
Share on other sites

anirguha
7 hours ago, TeamB said:

I just tested a clean install of kodi 19 and EmbyCon and it worked. Try uninstalling EmbyCon and reinstalling to see what happens.

I tried that and it’s the same result. Kodi is not allowing me to enable 1.10.8. 

Link to comment
Share on other sites

anirguha
2 hours ago, TeamB said:

I will need a Kodi Debug log to see what is going on.

Before sharing the debug log, I would like to clarify the problem further just to ensure that we are in sync with the problem statement. Attaching the screenshots for your reference.

1. Screenshot # 1 - to Show that the right video add-on has been installed, i.e. v1.10.8. In fact this is the only add-on getting installed from the Kodi Emby Repo 1.0.6.

1312413370_KodiEmbyConVideoAdd-on.thumb.png.db16ca8334044f5ddb7ee720ad1b0082.png

2. Screenshot # 2 - The Shin Add-on shows that there is no EmbyCon add-on installed.

106064773_KodiSkinAdd-ons.thumb.png.53976d54637424a50c4c7833da69af10.png

3. Screenshot # 3 - The Interface settings shows that the EmbyCon skin has not been installed. 

1069046388_InterfaceSettings.thumb.png.c575aa9035e2367a5d9610ff3e93ff7b.png

 

Link to comment
Share on other sites

TeamB

Ok perhaps I was not understanding you.

If you are looking for the cloned EmbyCon skin you need to run the EmbyCon clone skin action in the EmbyCon actions menu, select EmbyCon from the addons and then umber the addon actions menu select the bottom Cline skin action.

Link to comment
Share on other sites

anirguha
1 hour ago, TeamB said:

Ok perhaps I was not understanding you.

If you are looking for the cloned EmbyCon skin you need to run the EmbyCon clone skin action in the EmbyCon actions menu, select EmbyCon from the addons and then umber the addon actions menu select the bottom Cline skin action.

Thanks. But I was not looking for the Embycon clone skin for Estuary but the native Emby skin which we used to have for Kodi Leia. 

Link to comment
Share on other sites

  • Solution
anirguha
6 minutes ago, pünktchen said:

I guess you are searching for the "Embuary" Kodi skin?! There's no official Matrix version.

Yes. Thanks for the confirmation. I was looking for this. We can close the post now. 

Link to comment
Share on other sites

meiwenlong23

「I installed emby next gen plug-in in version 1.10.8 in kodi 19.0 version according to the tutorial all over again. The installation went well, but when logging in to the https:***:443 server, I always prompted that I could not log in. I don’t know how to solve it. , And this server is normal,」

- - - - - - - - - - - - - - -

 

Link to comment
Share on other sites

TeamB

It does not look like your question is related to the topic in this thread, you should start a new thread.

Also what addon are you using, you mention "emby next gen" but also version 1.10.8, I dont think that addon has a 1.10.8, EmbyCon does you did not mention EmbyCon.

Anyway start a new thread with some more details on what you are running. Perhas a log file etc.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...