Jump to content

Emby Theatre starts but doesn't display.


misterkoat
 Share

Recommended Posts

misterkoat

I spent the whole day yesterday using Emby theatre on windows but out of nowhere, it started malfunctioning. When I open it, it shows on the taskbar [it's not pinned] and on task manager as a process but it doesn't open on the screen. I've gone throught some threads on this and tried all the solutions proposed but none has worked.

My set up is: Emby theatre runs on the same machine as the server, but I use it on a secondary display via HDMI.

Link to comment
Share on other sites

misterkoat

Two days later, the problem had briefly fixed itself before getting worse. Now, if open Emby theatre, it renders my computer useless. As usual it shows up on the taskbar but that's it. I can't close it and can't use it. I have to restart my pc as I cant use it.

Link to comment
Share on other sites

HI, can you try installing again from the website on top of your existing version? Please see if that helps. Thanks.

Link to comment
Share on other sites

misterkoat

i had already done a complete uninstall and reinstalled afresh. so far so good.

Link to comment
Share on other sites

misterkoat

I spoke too fast. The problem occurred again and I took your advice and reinstalled over the existing installation and it now works well so far.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...