Jump to content

Album Not Being Created


MikeB88
 Share

Recommended Posts

I have Emby v4.5.4.0 installed on my QNAP server (which is running Linux). This is a fresh install as of about 3 days ago.

The 1st is a screenshot showing that the album Eden doesn't exist, yet the 2nd screenshot shows that the album is referenced with regard to at least one song (actually others as well).

It seems that Emby is missing creating, at least, some albums.

Showing the the album Eden doesn't exist.png

Song Shows Eden Album is Part of Metadata.png

Link to comment
Share on other sites

Abobader

Hello MikeB88,

Please wait for someone from staff support or our members to reply to you.

It's recommended to provide more info, as it explain in this thread:

Thank you.

Emby Team

Link to comment
Share on other sites

Luke

Hi, in 4.5.4, albums are based on having album folders in your music library, not the embedded album tag, although it looks like you have that based on the file path to the song. So that's strange.  This has been reworked in the upcoming 4.6 release to be fully tag driven, so that is coming:

Regarding what you have now in 4.5 - best guess is the album is actually there, but listed under the wrong name due to mis-matched internet metadata.

If you play the song, you'll see the now playing bar come up at the bottom. What does that show for the artist and album name ? You can then click on those names.

Link to comment
Share on other sites

After clicking on Sarah Brightman notice that it shows the album name:

image.thumb.png.8838b2b5102d6b93245c54606b629651.png

But that is coming from the metadata. I guess I will have to wait until 4.6 when hopefully this will be fixed.

Edited by MikeB88
Link to comment
Share on other sites

Also notice that this song "In Paradisum" is showing up in an album it is not supposed to be a part of.

 

Screenshot 2021-02-01 202156.png

Link to comment
Share on other sites

Also note that Sarah Brightman is listed in this album, but there are no songs listed below containing her name. There used to be one, but I deleted it. But it seems that Emby is not cleaning up as well as it should.

Screenshot 2021-02-01 202559.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...