Jump to content

TV.Emby.Media


Recommended Posts

Hi all.

Have converted from Plex to Emby and loving it so far. Have premium subscription.

All other devices connect without a problem and run smooth.

I go to connect the PS4, Typed HTTP:// tv.emby.media and also tried HTTPS:// tv.emby.media

It starts to load and comes to the next screen where it ask's to press next. Press next button and that's where my problem starts.

It just sits there after pressing the Next button and does not go any further. ( even had it sitting there for over 30mins)

All help will be greatly appreciated.

Cheers

Griffo

PS41 (1).jpg

PS42 (2).jpg

Link to post
Share on other sites

Hi Luke,

 

Yes I am. Have been trying a couple of different things and still not working. Would like it working as it is part of our main home theatre setup.

 

Cheers

Link to post
Share on other sites
  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...