Jump to content

Ever since the ExoPlayer switch, playback has been buggy


nishwahareesh

Recommended Posts

nishwahareesh

There are no issues with video playback except for anime ASS/SSA subtitles and the chapters, these are mostly minor.

The ass/ssa signs look a lot more brighter at times and the syncing for the sign text are a bit off by a second, these are minor and don't really affect the experience but it's still a bug.

now for chapters, the name of the file isn't shown when you click a specific chapter scene for example (check the circle)

Screenshot_20201201-082944_Emby.thumb.jpg.17272bc17a108c2c13d272c90381c5ee.jpg

Now for the music playback, the only issue I have for this is that the seek does not work, it would stop playing the file or completely closes it

example

Screen Recording 20201201-082731 Emby 1-1.mkv

 

yes, same applies to the beta version.

is it possible to go back to the older player that is mpv?

running this on samsung galaxy s10

Edited by nishwahareesh
Link to post
Share on other sites

That's the server version.  To get the Android mobile version, tap the user icon (top right) and scroll to the bottom.  Mine shows "Emby for Android 3.1.64", so that's the kind of thing you're looking for.

Paul

Edited by pwhodges
Link to post
Share on other sites
nishwahareesh
On 12/3/2020 at 1:17 PM, pwhodges said:

That's the server version.  To get the Android mobile version, tap the user icon (top right) and scroll to the bottom.  Mine shows "Emby for Android 3.1.64", so that's the kind of thing you're looking for.

Paul

i just checked and the version seems to be 3.1.64

apologize for late reply i was busy with something 

Edited by nishwahareesh
Link to post
Share on other sites
1 hour ago, nishwahareesh said:

i just checked and the version seems to be 3.1.64

apologize for late reply i was busy with something 

3.1.67 will be rolling out. Please let me know if that improves it. Thanks.

Link to post
Share on other sites
nishwahareesh
On 12/9/2020 at 9:40 PM, Luke said:

3.1.67 will be rolling out. Please let me know if that improves it. Thanks.

surely

the 2 bugs mentioned above still exists 

Edited by nishwahareesh
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...