Jump to content

no movies/live tv shown anymore


Nikosl
 Share

Recommended Posts

Hello,yesterday I setup emby but on port 80 since my router cant port  forward 8096 beause of a security thing everything was working  and I added the m3u so some movies appeard on my ip:80 but when I went to the live tv I saw it needed subscription,I bought it.

I enterm 3u and when I go on my ip : 80 I see no channels  and not any movies anymore

how can I fix that? I tried a file/m3u link neither did work

Also I tried the iptv plugin but its not stable and also I can only  add channels one by one

Link to comment
Share on other sites

update:they randomly just appeard on the category on now but when I click itto browse all it shows no items again

clicking on one specific channel/movie work though but it didnt load all

Link to comment
Share on other sites

@Nikosl Hi,

Any chance we can do a remote support meeting?  I'd like to take a look at your current configuration and help you with some adjustments to get things working well for you.

If you would welcome this support, please send me a PM and we can arrange this.  If not, let us know and we can try and work through your issues here.

Link to comment
Share on other sites

22 hours ago, cayars said:

@Nikosl Hi,

Any chance we can do a remote support meeting?  I'd like to take a look at your current configuration and help you with some adjustments to get things working well for you.

If you would welcome this support, please send me a PM and we can arrange this.  If not, let us know and we can try and work through your issues here.

Hello, sure but I already fixed it but I changed m3u now and  the old one is still there and many channels are duplicated,how do I fix this?

Link to comment
Share on other sites

9 hours ago, Luke said:

Hi, what about removing the old one?

Hi thats what I did ,remove it and restart server then add but it wont go away 

Link to comment
Share on other sites

11 hours ago, Nikosl said:

Hi thats what I did ,remove it and restart server then add but it wont go away 

Hi.  Has a guide refresh completed successfully since removing the old m3u?

Link to comment
Share on other sites

39 minutes ago, ebr said:

Hi.  Has a guide refresh completed successfully since removing the old m3u?

yes

also I was wondering if its possible to  move my subscription to another pc?

Edited by Nikosl
Link to comment
Share on other sites

17 minutes ago, Nikosl said:

also I was wondering if its possible to  move my subscription to another pc?

Hi.  Just remove your key on the old server and paste it into the new one.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...