Jump to content


Photo

Hide the mouse cursor when full screen

mouse cursor full screen

  • Please log in to reply
9 replies to this topic

#1 yaksplat OFFLINE  

yaksplat

    Advanced Member

  • Members
  • 132 posts
  • Local time: 06:15 AM

Posted 10 October 2013 - 09:12 PM

I noticed that the mouse cursor stays visible while watching a show and MBT is maximized.  Would it be possible to hide the cursor if the mouse is idle for a period of time if MBT is maximized?

 

Thanks!



#2 Redshirt OFFLINE  

Redshirt

    Android Adept

  • Alpha Testers
  • 5083 posts
  • Local time: 03:15 AM
  • LocationBritish Columbia, Canada

Posted 10 October 2013 - 09:13 PM

It's a known issue, not intended behavior.



#3 yaksplat OFFLINE  

yaksplat

    Advanced Member

  • Members
  • 132 posts
  • Local time: 06:15 AM

Posted 10 October 2013 - 09:16 PM

Thanks!



#4 Steven OFFLINE  

Steven

    Advanced Member

  • Super Testers
  • 836 posts
  • Local time: 11:15 AM
  • LocationCambridgeshire, UK

Posted 13 October 2013 - 02:47 PM

This is now fixed. :)


  • yaksplat likes this

#5 yaksplat OFFLINE  

yaksplat

    Advanced Member

  • Members
  • 132 posts
  • Local time: 06:15 AM

Posted 17 October 2013 - 08:46 AM

Works great, thanks!



#6 Lee OFFLINE  

Lee

    Advanced Member

  • Alpha Testers
  • 1166 posts
  • Local time: 10:15 AM
  • LocationBarnsley, Yorkshire. England

Posted 28 January 2018 - 08:29 AM

I still get this issue.

There's no hide mouse cursor settings after ...? in control panel anymore. should theatre do this for me? this is a new build never did it in my other pc's. VERY FRUSTRATING!

 



#7 Davco OFFLINE  

Davco

    Advanced Member

  • Members
  • 41 posts
  • Local time: 11:15 AM

Posted 28 January 2018 - 02:27 PM

I still get this issue.

There's no hide mouse cursor settings after ...? in control panel anymore. should theatre do this for me? this is a new build never did it in my other pc's. VERY FRUSTRATING!

 

 

Me too, but it's on desktop mode, not in TV mode.But in desktop mode, it's not only the mouse cursor, but the minimize, maximize or close window button too.


Edited by Davco, 28 January 2018 - 02:28 PM.


#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124473 posts
  • Local time: 06:15 AM

Posted 28 January 2018 - 03:22 PM

I still get this issue.

There's no hide mouse cursor settings after ...? in control panel anymore. should theatre do this for me? this is a new build never did it in my other pc's. VERY FRUSTRATING!

 

There has never been a setting for that.



#9 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124473 posts
  • Local time: 06:15 AM

Posted 28 January 2018 - 03:22 PM

And yes I'm aware of the issue in desktop mode. I'll get that resolved, thanks guys.


  • Lee likes this

#10 Lee OFFLINE  

Lee

    Advanced Member

  • Alpha Testers
  • 1166 posts
  • Local time: 10:15 AM
  • LocationBarnsley, Yorkshire. England

Posted 28 January 2018 - 03:46 PM

There has never been a setting for that.

 

has there not? I must've imagined it.. haha.

Not a massive issue like. if I open emby with the remote this doesn't happen cos the mouse has never been activated.. its only if I've been faffing first!!







Also tagged with one or more of these keywords: mouse cursor, full screen

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users