Jump to content
skank

Embruary skin for netflix not working

Recommended Posts

skank

I have the kodi netflix addon

using embruary skin, i made a custom hub for netflix

and some widgets

The widgets are pointing to the neflix addon parts: 

- populair

- top 10

- Trending

- Netflix originals

 

However when i hit the widget to play, nothing happens?

 

Someone pls help?

Heres the log https://paste.kodi.tv/pemoxodida

 

Share this post


Link to post
Share on other sites
skank

I tried with other skin , and there it works, so probably skin related

Share this post


Link to post
Share on other sites
emdubya77

I would suggest posting your issue in the kodi support forums. The embuary developer has been laying low for a while and there will be more people over there who are familiar with your add-on and the way it interacts with skins in general.

Edited by emdubya77

Share this post


Link to post
Share on other sites
skank

Its not an addon fault cause it works with other skins

So its a skin issue, the only one who can fix this is the skin developer, so thats to point here, no?

Pity nobody from emby reacts

Share this post


Link to post
Share on other sites
emdubya77

I never said it was a fault with the addon.

I'm trying to tell you that, in the absence of @sualfred, there will be far more people over at kodi with a general knowledge of skinning who might be able to look at your logs and interpret the problem, and maybe even suggest a fix. Perhaps even the developer of the add-on might be able to make a suggestion.

I'm not saying no-one will help you here, but if you post in both forums you might increase your chances of a solution. Embuary is just as much a kodi facility as it is an emby one.

Share this post


Link to post
Share on other sites
skank

I did post in the addon section of the kodi forum, they pointed me to here ;)

  • Haha 1

Share this post


Link to post
Share on other sites
neik

Yeah, well Emby has nothing to do with the Netflix working or not. No matter if it's a skin (also not an Emby issue btw.) issue or not.

@sualfred is the developer of the skin iirc, so maybe he can help you.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...