Jump to content

Emby not showing gif animation !


Sajeebx
 Share

Recommended Posts

Emby not showing gif animation ! Version 4.5.2.0. Previously was working just fine . Now it's only showing still images of gifs. How to fix it? Please help me !!!

Link to comment
Share on other sites

I am using my laptop screen and edge browser. I have a gif collection on my emby server. Previously, If I clicked a gif image, it would play and show the full gif animation. Now it's just showing a still image although it wasn't paused!

Link to comment
Share on other sites

Home Screen, My Media, Latest Gifs everywhere! Gifs aren't showing any sign of movement!

Annotation 2020-10-11 143617.png

Edited by Sajeebx
pic inclusion
Link to comment
Share on other sites

yes, it contains gifs n photos. The above pic is a gif but doesn't animate on emby

Edited by Sajeebx
adding something
Link to comment
Share on other sites

If you right click and use the browser inspector you can see the requested image url. Make sure your source image fits within those dimensions, then Emby Server won't need to convert the image.

Link to comment
Share on other sites

  • 1 month later...

Checked! Fits the dimension but still not supporting any gif animation. Uninstalled then reinstalled but no result. What the hell happen with emby? Can you please check if gif animation works on Emby Windows Server

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...