Jump to content

username or password invalid


Steizi27
 Share

Recommended Posts

Hello,  I'm able to log in using my username on a web browser, but i am having an error when using embycon, emby on Kodi.  I haven't tried to log in on my LG TV. 

It is possible that my Username and password don't propagate properly when I changed my password? 

Is it possible I have logged into to many devices?  How can I clear the devices.  I don't host my own server typically. 

Thanks for the help!   

Link to comment
Share on other sites

Could it be, that you have tried (or one of your devices) too many times with wrong username/password?

Usually too many wrong logins blocks your account.

Link to comment
Share on other sites

I did wait 24 hours after to try again. 

I keep getting the locked out emails, then wait. 

I can log in and out of a chrome browser system. 

Maybe it would just be easier to point the servers to a new username. Instead of this rigmarole. 

Link to comment
Share on other sites

Hello, I have the same login problems with Emby for Kodi addon. Username and pw are correct and i can log into web client without a problem. Do you have any suggestions on how to fix this? 

Link to comment
Share on other sites

4 hours ago, HimbeerToni said:

Hello, I have the same login problems with Emby for Kodi addon. Username and pw are correct and i can log into web client without a problem. Do you have any suggestions on how to fix this? 

@HimbeerToni please make sure you've updated to the new release of the Emby for Kodi addon. Thanks.

Link to comment
Share on other sites

5 hours ago, HimbeerToni said:

Hello, I have the same login problems with Emby for Kodi addon. Username and pw are correct and i can log into web client without a problem. Do you have any suggestions on how to fix this? 

What version of Emby for Kodi are you running?

Link to comment
Share on other sites

I'm using version 4.1.20 . It worked fine but since last week i can't login because of invalid username/password. Should I reset the addon or is there something else I can try? Thank you for your help.

Link to comment
Share on other sites

Is it possible that I've logged in to to many devices and it doesn't know how to tell me that? 

 

It keeps locking the username after failed log in attempts. I've changed passwords and still nothing.

Emby 4.1.20

Embycon 1.9.106

 

Kodi 18.8

Link to comment
Share on other sites

Can you turn on Logging in the EmbyCon Add-on advanced settings and reproduce the issue.

- Go to the EmbyCon add-on settings -> Advanced and turn on Debug logging
- Restart Kodi
- Reproduce the issue in EmbyCon

PM me the Kodi log and I will have a look.

Edited by TeamB
Link to comment
Share on other sites

Resetting the addon settings and reinstalling emby for kodi resolved the problem for me. It was a little bit annoying to sync all media again but it is working fine.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...