Jump to content

1.4.7 (0) Bugs


unisoft
 Share

Recommended Posts

Is it looking inside those PNG and collapsing white space to get 6 when normally it should always be 5. That is what it looks like.

Also it isn't using placeholders (that grey/blue/themeable color box) behind the channel logo (these will never be full size) like other apps do. So certain colors on the channel logo are most certainly blended into the background color.

@ebr is it possible to use placeholders behind the channel logos? You can use the placeholder to trick the TvOS into not shrinking to 6. Then slap the channel logo on top of that like every other app does it. Is this not possible on TvOS? Just curious. I am suspect the Roku is the most versatile UI of these devices. Since you have to build everything practically from scratch on Roku you get to roll you own. I am guess Apple has only pre-rolls available in TvOS and isn't too keen on allowing you to pack your own cigarettes?

Edited by speechles
Link to comment
Share on other sites

  • 1 month later...
teknokracy

I'm also having the Settings/Search problem. Sometimes they are switched, sometimes I get an error trying to access Settings. This seems to happen on my 4K as well as on my non-4K AppleTV

Link to comment
Share on other sites

vdatanet
10 hours ago, teknokracy said:

I'm also having the Settings/Search problem. Sometimes they are switched, sometimes I get an error trying to access Settings. This seems to happen on my 4K as well as on my non-4K AppleTV

Try 1.5.0, now it's GA. This should be fixed.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...