Jump to content

Next Episode Banner issue, Apple TV


leeknight1981
 Share

Recommended Posts

leeknight1981
6 minutes ago, corey said:

You should be able to use my username to invite me but if thy isn’t working start a private DM and we can figure it out. 

Ok think iv added you correctly server names Dionysus, only fools and horses the jolly boys outing S06E07 And most of Cobra Kai 

Link to comment
Share on other sites

Have you tried refreshing any of those items on the server to be sure their durations are correctly ingested?

Link to comment
Share on other sites

Volkmar

On Apple tvOS Beta (14.0) the function "play next episode automatically" doesn't work anymore. So no banner will show up.
On OS 13.x the banner showed regularly 30 seconds before the episode ended, it never showed up on OS version 14.0.

Link to comment
Share on other sites

leeknight1981
14 minutes ago, ebr said:

Hi.  Please give us some time.  It is a Holiday weekend over here :) 

Thanks.

No worries just wanted to ensure he can get on etc, Where are you? 

Link to comment
Share on other sites

vdatanet
15 hours ago, leeknight1981 said:

No worries just wanted to ensure he can get on etc, Where are you? 

Labor Day is a federal holiday in the United States celebrated on the first Monday in September to honor and recognize the American labor movement and the works and contributions of laborers to the development and achievements of the United States. It is the Monday of the long weekend known as Labor Day Weekend

https://en.wikipedia.org/wiki/Labor_Day

 

Link to comment
Share on other sites

@leeknight1981 -- I spot checked a couple of Cobra Kai episodes and I don't see the same behavior you're seeing. I didn't watch the episodes from start to finish but I did note via my debug logs when the next up banner was supposed to display and it was correct. I then scrubbed to near the end (but before you saw the next up banner) and confirmed that the banner showed when expected. This was on an Apple TV 4K device running the latest tvOS 13.

At this point I'm not sure exactly what the problem would be but I'll keep an eye on it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...