Jump to content
juro1971

Music Artist Scraper not Working

Recommended Posts

cayars
3 hours ago, juro1971 said:

Whom do you recommend to send the logs? Luke?

If you could send it to both Luke and I (list us both in the PM) that would be great.

Add a link back to this thread so we know what the log is in reference to.

Thanks

Share this post


Link to post
Share on other sites
juro1971
5 minutes ago, cayars said:

If you could send it to both Luke and I (list us both in the PM) that would be great.

Add a link back to this thread so we know what the log is in reference to.

Thanks

done

Share this post


Link to post
Share on other sites
juro1971

Hi All, any update on this? Can I solve this by my own (e.g. with a change in a configuration?!) or is this a bug with has to be solved by the developpers? Thanks! Jürgen

Share this post


Link to post
Share on other sites
Luke

Are you behind a vpn?

Share this post


Link to post
Share on other sites
juro1971

no!

In the meantime I updated tp the lates beta. No change. Still no artist informationen.

Share this post


Link to post
Share on other sites
Luke
1 hour ago, juro1971 said:

no!

In the meantime I updated tp the lates beta. No change. Still no artist informationen.

What architecture is your NAS ?

Share this post


Link to post
Share on other sites
juro1971

Hi Luke,

I was womdering why you ask all these questions and what these have to do with the problem. All other emby scrapers work perfect (Movies, Series, Album, Cover). Scrapers of other tools such as Kodi work perfect. The only scraper which is not working is the emby music artist scraper!

My router is a fritzbox 7580. Here an external drive is connceted via USB 3.0. All the media files a stored here. From the shield, where emby is installed, I created a file share connection (SMB) to the external media storage. In emby I so have conncetion to the media folders on the external storage.

Before the shiled I used  fire TV stick. Beside the upscalibg functionality I bought the Shield, because native SMB is supported (this is still not supported in emby, in Kodi it is). Now I can use emby as central media repository an all my other Kodi based media client are connected to the central emby data base. That was the plan! Hopefully the bug will be solved.

Does noboby else have this problem?! Is this an accepted bug or not?

Thans and best regards

JuRo

Share this post


Link to post
Share on other sites
Luke
On 9/6/2020 at 7:12 AM, MichelVEU said:

I hope that is not for me. You really want me to anonymize 65Mb of  errors?

@MichelVEU this topic is about the android server and your issue is on Synology, so that got me mixed up a bit. In your case, please see here:

 

Share this post


Link to post
Share on other sites
Luke
On 9/11/2020 at 2:53 AM, juro1971 said:

Hi Luke,

I was womdering why you ask all these questions and what these have to do with the problem. All other emby scrapers work perfect (Movies, Series, Album, Cover). Scrapers of other tools such as Kodi work perfect. The only scraper which is not working is the emby music artist scraper!

My router is a fritzbox 7580. Here an external drive is connceted via USB 3.0. All the media files a stored here. From the shield, where emby is installed, I created a file share connection (SMB) to the external media storage. In emby I so have conncetion to the media folders on the external storage.

Before the shiled I used  fire TV stick. Beside the upscalibg functionality I bought the Shield, because native SMB is supported (this is still not supported in emby, in Kodi it is). Now I can use emby as central media repository an all my other Kodi based media client are connected to the central emby data base. That was the plan! Hopefully the bug will be solved.

Does noboby else have this problem?! Is this an accepted bug or not?

Thans and best regards

JuRo

I'm not yet sure what your issue is. We are looking into it.

Share this post


Link to post
Share on other sites
cayars
On 9/11/2020 at 2:53 AM, juro1971 said:

Beside the upscalibg functionality I bought the Shield, because native SMB is supported (this is still not supported in emby, in Kodi it is). Now I can use emby as central media repository an all my other Kodi based media client are connected to the central emby data base. That was the plan! Hopefully the bug will be solved.

Hi,

Why do you say SMB is not supported?

Edited by cayars

Share this post


Link to post
Share on other sites
juro1971
On 12/09/2020 at 18:33, cayars said:

Hi,

Why do you say SMB is not supported?

Because native SMB is it is not supported by Emby !

Share this post


Link to post
Share on other sites
Kykdkydkyfykd

I can confirm this issue is happening on my Nvidia Shield as well.  Starting from an empty library metadata import only works for a small percentage of files in the library.  See attached log.

embyserver.txt

Share this post


Link to post
Share on other sites
cayars
5 hours ago, juro1971 said:

Because native SMB is it is not supported by Emby !

Again I'll ask what do you mean?  Do you not use any mapped network drives?

I use both SMS and NFS with Emby and Emby has no issues with either.  This is handled at the OS level and not something Emby itself has to speak.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...