Jump to content

Apple tv app won't work


Mike20
 Share

Recommended Posts

Yes I have! The message is now gone and doesn’t appear but when I go to delete the username from the user panel and click save nothing happens. Reload the page and my Emby connect name still shows yet when I check activity it says “user policy has been updated”. It’s a bit bizaare
 

this all worked until I stupidly decided to update to tvos14!  See I can sign in no issue on MRMC, and Infuse 6 via the plugins. It’s just the Emby app on Apple TV.  It works on iOS and Android.

Edited by Flexeire
Link to comment
Share on other sites

unisoft
On 24/09/2020 at 16:13, Flexeire said:

Yes I have! The message is now gone and doesn’t appear but when I go to delete the username from the user panel and click save nothing happens. Reload the page and my Emby connect name still shows yet when I check activity it says “user policy has been updated”. It’s a bit bizaare
 

this all worked until I stupidly decided to update to tvos14!  See I can sign in no issue on MRMC, and Infuse 6 via the plugins. It’s just the Emby app on Apple TV.  It works on iOS and Android.

You said you had uninstalled Emby and reinstalled?

I got the same issue as you, until I went into my USERS and enabled the devices allowed to access Emby under that user login account again.

If I didn't temporally  turn off the list of allowed devices I just got the spinning wheel as it classed the device as different because I use custom names not default ones for each device. Re-install caused default names to be used which were not ticked in the devices section as allowed.

 

Just a thought....

Edited by unisoft
Link to comment
Share on other sites

13 hours ago, Luke said:

Thanks for following up guys. 
 

so my flexeire Emby connect is not reg now on any server so I have no logs to get! 
 

I have uploaded a video.

watch how the capital F changes to lower case f. My password contains higher case so unsure if the password is then being picked up wrong. 
 

it will stay spinning like this for ages. 
 

also to note I don’t even get to pick a server to connect to, so it doesn’t seem like it’s a server issue? 
 

here is the streamable link I created to show you from a to b. I hope it helps! 
 

i can login using other devices such as iPhone and macOS and fire tv stick. 

the Apple TV is fine for connection, no DNS blockers etc 

https://streamable.com/yesttv

Edited by Flexeire
Link to comment
Share on other sites

10 hours ago, Luke said:

@corey what do you think ?

@Luke and @Flexeire --

Thank you for providing the video @Flexeire and I'm sorry you're having this problem! I've watched the video and without access to debug logs I'm not quite sure what the issue is. I would not expect a user login screen after using Emby Connect. At the moment there's no way to get debug logs off the Apple TV app. The only hope we have in fixing this is if you can grant me access to your server so I can attempt to connect myself and repeat the problem. Would you be willing to do that? If you can link the user to my account and DM me the details that'd be great.

Thanks!

Link to comment
Share on other sites

  • 7 months later...
Hoochee

@Flexeiredid you find a solution to the AppleTV app making the ID all lowercase? I’m trying to connect remotely to my server and my User ID has an initial cap but when I enter it and select Sign In to go to Password the AppleTV keeps making the initial cap a lowercase. 

Edited by Hoochee
Link to comment
Share on other sites

On 5/29/2021 at 8:38 PM, Hoochee said:

@Flexeiredid you find a solution to the AppleTV app making the ID all lowercase? I’m trying to connect remotely to my server and my User ID has an initial cap but when I enter it and select Sign In to go to Password the AppleTV keeps making the initial cap a lowercase. 

@Hoochee this really shouldn't matter. Can we please look the actual problem that you're having instead? Thanks !

Link to comment
Share on other sites

Hoochee

@Luke it is the exact same issue reported by Flexeire on 24 Sep. The  user name is entered with an initial cap, because that's correct, but that's changed to a lowercase letter when the login steps progress to the Password. So I enter User Name "Abcdef" but it's changed to "abcdef" when the password step comes up. I created a new user with all lower case letters and was able to successfully log in to the server. I have logged into the same server on a Roku device which left the initial cap and there were no issues. 

Edited by Hoochee
  • Like 1
Link to comment
Share on other sites

unisoft
1 hour ago, Hoochee said:

@Luke it is the exact same issue reported by Flexeire on 24 Sep. The  user name is entered with an initial cap, because that's correct, but that's changed to a lowercase letter when the login steps progress to the Password. So I enter User Name "Abcdef" but it's changed to "abcdef" when the password step comes up. I created a new user with all lower case letters and was able to successfully log in to the server. I have logged into the same server on a Roku device which left the initial cap and there were no issues. 

Yes this des happen on Apple TV App; if I have created user "Home" - it will auto rename it as "home" on the Apple TV app.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...