Jump to content
mgworek

TV Episode navigation problem

Recommended Posts

mgworek
Posted (edited)

This isn't normally a problem because with normal Show > Season > Episode you can use the back button but if you are using Suggestions to look at next up for a show and want to go directly to the show, you can't always do that.

It has to do with the spacing of Audio: and Subtitles.

If they are on the same line, pressing up go straight to settings. You can maneuver around to anything else between.

If the subtitles are on there own line, you can’t move up and select the season and show title.

Examples included. 

Marcella I could move around where I needed to. iZombie, I couldn't get to the show title or season. I could only go from subtitles up to the top bar/settings.

IMG_4157.jpg

IMG_4158.jpg

Edited by mgworek

Share this post


Link to post
Share on other sites
Luke

Hi, what version of the Samsung app is this?

Share this post


Link to post
Share on other sites
mgworek
1 hour ago, Luke said:

Hi, what version of the Samsung app is this?

Shoot, forgot to check. I will check when I get home. Sorry about that.

Share this post


Link to post
Share on other sites
FrostByte
58 minutes ago, mgworek said:

Shoot, forgot to check. I will check when I get home. Sorry about that.

BTW .82 got posted today.  It has some navigational fixes

  • Like 1

Share this post


Link to post
Share on other sites
mgworek
Posted (edited)
3 hours ago, FrostByte said:

BTW .82 got posted today.  It has some navigational fixes

I will download that this weekend and give it a try and post the results. Thanks for letting me know! I am currently on 1.0.77.

Edited by mgworek

Share this post


Link to post
Share on other sites
Luke

Yes I think the newer version should handle this much better. Thanks.

Share this post


Link to post
Share on other sites
mgworek
Posted (edited)
On 8/27/2020 at 8:59 PM, Luke said:

Yes I think the newer version should handle this much better. Thanks.

Same problem with 1.0.83

 

i took a video I will upload tomorrow. Like I mentioned in the first post, it’s not a huge problem because normal browsing works fine but just wanted you guys to be aware of it. 

Edited by mgworek
  • Like 1

Share this post


Link to post
Share on other sites
Luke

That would be great, thanks.

Share this post


Link to post
Share on other sites
mgworek

Uploading a video. Not sure if it will work, I never uploaded a video here before.

Ok at the start of the video, the video & audio info are on the  same line as the subtitles selection. I can only go up to Search / Settings when subtitles is selected. You can see me pause when trying to get left or right from subtitles.

I then go to another show that has the video & audio on one line and subtitles on it's own line. I can move up from subtitles and get to the Show title and Season.

If the video doesn't work, what service is the easiest to upload videos to so I can post a link? 

 

Thanks

Share this post


Link to post
Share on other sites
Luke

@FrostByte are you able to reproduce?

Share this post


Link to post
Share on other sites
mgworek

Something I just noticed. I had other episodes from shows work just fine when the subtitle was on the same line as the video & audio info. Those episodes had a director and/or a genre defined in the metadata. I added a genre to the iZombie episode that was having the problem and now the navigation works fine. I can move up and get to the show title and season. 

  • Like 1

Share this post


Link to post
Share on other sites
FrostByte
3 hours ago, Luke said:

@FrostByte are you able to reproduce?

For some reason I cannot duplicate this.  I went to Suggestions..Next Up and selected an episode and can navigate to the top where the series name is.  I even removed the genre beforehand.  I've tried single and two line media info episodes and still can't duplicate.  Been trying for 45 minutes now so I must be doing something different.

Share this post


Link to post
Share on other sites
FrostByte

Nm, I can duplicate this now. 

mgworek is correct in his last post.  If you remove all the people and the genre from an episode's metadata then you can't navigate to the series name when on the details page for that episode. 

  • Like 1

Share this post


Link to post
Share on other sites
FrostByte

I think if you have one or the other you're fine, but if you have no People and no Genres then it doesn't work

Share this post


Link to post
Share on other sites
Luke

Ok I see what's going on, thanks.

  • Like 1

Share this post


Link to post
Share on other sites
Luke

I've just posted a 1.0.84 USB update. Please try and see if it helps. Thanks.

  • Like 1

Share this post


Link to post
Share on other sites
FrostByte

I can still reproduce this in .84.  Can't scroll up to the Series name if no people AND no genre in metadata

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...