Jump to content
Karl Blixt

Casting from android unable to jump in time

Recommended Posts

Karl Blixt

Hello, I have a OP8Pro and trying to cast to a Shield android tv. all with the latest updates.

Now, everything works perfectly well.

Except for when I try to skip either forward or backwards in time the playback breaks down and the movie starts over from the beginning and turns black and silent until the movie have caught up to the point I tried to skip to. this effect both the skip/rewind buttons as well as free search.

this issue also appear when trying to resume a movie. the movie starts from the beginning and remain black and silent until the movie have caught up with where i wanted to resume.

I haven't tested it for my entire library but I haven't found a movie that don't have this issue.

 

 

Share this post


Link to post
Share on other sites
Karl Blixt

hi Luke, sorry for the delay.

I've had a session where I've replicated the issue for a few minutes. I rebooted the server just before the session so it would be easy to locate.

first I began with casting my emby app on my phone to my shield tv. I then did a few things with the following results:

- 1: tried to resumed a tv-show for a few seconds: black screen, time passing as if it was playing from beginning but nothing.

- 2: move to a point in time fairly early on in the show: frozen screen of where i skipped to and time starting from 0:00 and counting on as if it were playing. once the time caught up with where I skipped to it resumed playing as expected.

- 3: move to a point further into the show and then end the stream: as step 1.

then I tried without the casting on the phone directly and it worked flawlessly, and tried the same with casting on and same symptoms as before.

embyserver.txt ffmpeg-remux-0fe0c93c-dee1-4da9-b979-3bd7908ef864_1.txt ffmpeg-remux-a7fb56d5-c2b7-4a89-be09-38081c7ef561_1.txt ffmpeg-remux-f187810f-1523-447f-ae9d-96760bb85dab_1.txt ffmpeg-transcode-8ba309c5-6621-43fa-b763-9bf146c1f26e_1.txt ffmpeg-transcode-be7a1ba6-9898-48b4-a9f2-36cf8accd35c_1.txt ffmpeg-transcode-e816c445-b188-4b78-a57f-336bf78e60e7_1.txt ffmpeg-transcode-feee72e0-6756-4b9b-9dbc-630248249b74_1.txt

Share this post


Link to post
Share on other sites
Karl Blixt

Have you had time to take a look into this yet? 

Share this post


Link to post
Share on other sites
Karl Blixt

Or maybe this topic should be in the android-TV section. I'm unsure. 

Share this post


Link to post
Share on other sites
Luke

HI, are you still running into this?

  • Thanks 1

Share this post


Link to post
Share on other sites
Karl Blixt

AWESOME! It's fixed 😄

Thank you so much! 

Edited by Karl Blixt

Share this post


Link to post
Share on other sites
Karl Blixt

However... I'm now experiencing another issue with the app, regardless of casting or not.

I'll make a sepperate topic for it. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...