Jump to content
brabs

emby server crash. playing back a recording while watching

Recommended Posts

Luke

That would be great, thanks !

Share this post


Link to post
Share on other sites
brabs

My wife tried watching a program that was recording using pause a few times and things worked with no crash! So that’s promising. I will give it a few more times and let you know again.

Share this post


Link to post
Share on other sites
Luke

Does that happen if you don't pause?

Share this post


Link to post
Share on other sites
brabs
Posted (edited)

Not sure, I’ll have to do a bit of testing myself as my wife is always using pause.

ill get back to you

thanks for your help

Edited by brabs

Share this post


Link to post
Share on other sites
Luke

That would be great, thanks.

Share this post


Link to post
Share on other sites
brabs

Hi Luke, I have some more info that may help, my wife was watching "the block" while it was recording. the program froze. But it also coincided with the end time of the program being recorded (20.30). In the server I have recording set to record for 10min after the show ends. now in this 10 min window she was unable to watch the recording. I asked her to see if she can watch at 20.41 (after the recording had finished with the extra 10 min) and now she can watch it. Just also interestingly at the point where she was watching when it froze has a small glitch in the picture but ti continues to play fine. I think we may be getting somewhere!! I've included the log

embyserver.txt

Share this post


Link to post
Share on other sites
Luke

What happened when she tried to play?

Share this post


Link to post
Share on other sites
brabs

The video would just be a frozen image with no sound, so it looks like it’s about to play, it just shows a static image of part of the video 

Edited by brabs

Share this post


Link to post
Share on other sites
Luke

Is it consistently repeatable?

Share this post


Link to post
Share on other sites
brabs

Hi Luke , haven’t had an issue since, the last post I made. So it may be intermittent, I will post again of it happens again.

cheers

Share this post


Link to post
Share on other sites
Luke

Thanks for the feedback !

Share this post


Link to post
Share on other sites
Thomas Straub

I've been having sort of the same issue, but slightly different. My freezing deals with uploaded shows, not live TV. 

I'd appreciate any help on the thread I created. 

Share this post


Link to post
Share on other sites
Luke
1 hour ago, Thomas Straub said:

I've been having sort of the same issue, but slightly different. My freezing deals with uploaded shows, not live TV. 

I'd appreciate any help on the thread I created. 

Hi, yes we'll help you in your topic. Thanks.

Share this post


Link to post
Share on other sites
Thomas Straub
12 hours ago, Luke said:

Hi, yes we'll help you in your topic. Thanks.

Thank you Luke! I just thought this might be relevant to @brabs since we're both using NIVIDIA Shield products.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...