Jump to content

4k HDR movie issues


KgT21
 Share

Recommended Posts

I'm not sure if this belongs here but I'm having issues with some 4K HDR content in my library. I'm playing the movie and it will take a while to load and then just show a green screen and then eventually show the content but it the video will just be stuttering/freezing and going all pixely but the audio carries on fine, I've tried the same content on my Samsung tv app and my 4k amazon fire stick and both have the same issue, I have no idea why its doing it, i have restarted server and everything, it says its direct streaming, so there shouldn't be a loss of quality at all and I'm at a stand still and don't know what else to do. Any help would be appreciated

Link to comment
Share on other sites

I'm not sure if this belongs here but I'm having issues with some 4K HDR content in my library. I'm playing the movie and it will take a while to load and then just show a green screen and then eventually show the content but it the video will just be stuttering/freezing and going all pixely but the audio carries on fine, I've tried the same content on my Samsung tv app and my 4k amazon fire stick and both have the same issue, I have no idea why its doing it, i have restarted server and everything, it says its direct streaming, so there shouldn't be a loss of quality at all and I'm at a stand still and don't know what else to do. Any help would be appreciated

Link to comment
Share on other sites

vdatanet

Maybe this post is related:

There are known issues while remuxing HEVC. I have some HEVC + DTS that must be remuxed to HEVC + AC3 and show green artifacts. Playing the same file in a system supporting DTS (there's no need to remux) file plays fine. 

Why your files are remuxing?

Link to comment
Share on other sites

Hi there, let's look at an example. Please attach the information requested in how to report a media playback issue:

 

Thanks.

Link to comment
Share on other sites

28 minutes ago, vdatanet said:

Maybe this post is related:

There are known issues while remuxing HEVC. I have some HEVC + DTS that must be remuxed to HEVC + AC3 and show green artifacts. Playing the same file in a system supporting DTS (there's no need to remux) file plays fine. 

Why your files are remuxing?

This is helpful thanks, as now I know its not all my end but I dont know why it would be remuxing unless its all to do with the audio? Is VLC external player an option that works?

Link to comment
Share on other sites

3 minutes ago, Luke said:

We'd really have to look at an example. Thanks.

So do you want me to post a screenshot or little video clip here?

Link to comment
Share on other sites

I've noticed its doing this with files that try to play DTS, AC3 and others seem to work fine. Is there a way of changing the DTS to AC3 or another audio format to stop this happening?

Link to comment
Share on other sites

Sammy
57 minutes ago, KgT21 said:

So do you want me to post a screenshot or little video clip here?

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...