Jump to content

Trouble transcoding mkv files after migration


Dr Herbalist
 Share

Go to solution Solved by cayars,

Recommended Posts

Dr Herbalist

Hello guys,

 

I've recently migrated from Debian based Emby server to a Windows Server 2019 deployment. 

 

One issue I've seen since the migration is that a lot of the content has issues playing back. Either the end time is usually 42hr+ for a 1.5 hour movie and it doesn't play back properly,  it will be choppy sounding like a fast scrub through the movie's audio, but nothing visual. The other issue is sometimes it will tell me there is no available stream at all.

It seems as though it's most likely an FFMPEG issue, but nothing I've ever seen before. Or perhaps it's possible my entire content catalogue is corrupted? I'll try run some tests on it in the meantime.

 

Any ideas would be much appreciated. 

 

Kind regards,

Herb. 

 

ffmpeg-transcode-ea577b49-abcc-44d6-88fa-681afd541817_1.txt emby log.txt emby log2.txt emby log 3.txt ffmpeg-transcode-9fe5f2dd-0575-4201-863b-dbe56fb85042_1.txt

Edited by Dr Herbalist
Link to comment
Share on other sites

  • Solution

Looking at your ffmpeg logs there are a lot of errors.

Can you play back the media in VLC outside of Emby?  How about in a couple of other players?

 

  • Thanks 1
Link to comment
Share on other sites

Dr Herbalist
2 hours ago, cayars said:

Looking at your ffmpeg logs there are a lot of errors.

Can you play back the media in VLC outside of Emby?  How about in a couple of other players?

 

Damn. Thanks for getting back. It looks as though most of my media library is corrupt. That'd explain it. 

Sorry for wasting your time there.

Many thanks,

Herb

Link to comment
Share on other sites

I'm glad you got this resolved but hate the reason!

Any backups?

  • Like 1
Link to comment
Share on other sites

Dr Herbalist
58 minutes ago, cayars said:

I'm glad you got this resolved but hate the reason!

Any backups?

No backups unfortunately, and it was around 14TB of data. 

 

No problem though, I will rebuild.

 

Thanks again.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...