Jump to content

Where have all the Genres gone?


Recommended Posts

tarinr

I'm running Emby on a Mac Mini server. For the most part, the software works flawlessly. However, I've been experiencing a weird situation with my hand-made genre posters. I've carefully sized and placed an individual poster for each genre in my library. All goes along well until it doesn't. For some reason, my Genre Posters keep disappearing and reverting back to Emby's genre images. Why might this be happening? Is there a way to fix it? I've been unable to locate where these images might be stored.

Link to post
Share on other sites
Luke

Hi, yes this is an open issue we're aware of. Thanks for the feedback.

Link to post
Share on other sites
Happy2Play

This was a change a long time ago (dependent on how old the database is) and they are considered Dynamic images and are changed with that interval.  Currently the only way around is modifying the database to use a path again.

https://emby.media/community/index.php?/topic/85196-library-main-dynamic-image-never-updates/&do=findComment&comment=889743

genre.thumb.jpg.0581b2e8b030988d1f0ae07ffe9d5d38.jpg

Link to post
Share on other sites
tarinr

I’m not a programmer.   How does one even go about setting paths in the database?  Will. “%Metadata Path%. be unique to each server?

Link to post
Share on other sites
Luke
11 hours ago, Luke said:

Hi, yes this is an open issue we're aware of. Thanks for the feedback.

 

11 hours ago, tarinr said:

So it's EMBY and not me?

 

Yes that's correct.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...