Jump to content

Suddenly cannot connect remotely?


Sknight117
 Share

Recommended Posts

Sknight117
I have had my server running perfectly for about 3 months now, able to connect anywhere in the world and from any device via my domain name emby.XXXX.com on port 8096. However, today I went to connect remotely and was met with Connection Failure messages from all devices. I checked my network settings and the Dashboard shows that everything is still looking correct on the server side.
 
What I've tried:
  • Removing my custom domain, and connecting directly to my public IP address
  • Changing the port #
  • Checking to make sure the port is visible from out yonder (it is)
  • Confirming that my domain has an A Record entry point at my emby server
  • Restarting Emby
  • Restarting Windows
  • Tried on 4 different devices, 1 from a different state
  • Connecting to my local IP address from on my own network (doesn't connect)
     
If on the Dashboard I click the "LAN" link, it'll open Emby in Chrome. If I click the "WAN" remote link, it opens to a could not connect page. The only way to connect to my server is from the PC running it, or from it auto detecting on in-network devices. Thoughts?

1212.PNG

2121.PNG

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...