Jump to content
AllesMeins

Strange matching hickup/bug (Alias is detected als "Make Way for Noddy")

Recommended Posts

AllesMeins
Posted (edited)

Usually I don't report if a file is detected incorrectly, but this one is so far off, it might be a bug of some kind. I was adding a new show (Alias) via autoimport. I've selected the show for one file and it got moved correctly to mymadiafiles/Alias (2001)/Season 3/Alias - 3x06 The Nemesis.mkv (there was now Alias-Folder at this time, so all files got created by emby).

 

5ed75eb2ca2cc_Screenshotfrom202006031013

 

Then Emby did it's magic and... - added the show as some kids programm called "Make Way for Noddy 3x06 - Noddy and the magical moon dust" :D I admit now I want to see whats up with that magical moon dust, but I'm also curious how emby could be that far off. B)

 

5ed75ec606e60_Screenshotfrom202006031012

embyserver.txt

Edited by AllesMeins

Share this post


Link to post
Share on other sites
pwhodges

If Emby gets confused, it gets very confused.  In my early days with it, before I knuckled down and made my files and folders conform strictly to an acceptable convention, it would from time to time rename my entire library as episodes of Mr Bean.

 

Paul

Share this post


Link to post
Share on other sites
AllesMeins
Posted (edited)

Hmm, there is definitely something strange going on. The next show I tried (the Babylon 5 spin-off "Crusade (1999)") just got identified as "Meiji Gekken: Sword & Gun"

Edited by AllesMeins

Share this post


Link to post
Share on other sites
neik

Have been seeing some strange matching as well lately.

I've been on the latest betas.

 

Name convention is being followed as I have done like forever, no changes here.

Share this post


Link to post
Share on other sites
Luke

You could try adding it manually instead of with auto organize and see how that compares.

Share this post


Link to post
Share on other sites
neik

I don't think it is an Auto Organize issue as I don't use it and have been seeing some weird matching as well which I had to correct manually using "Identify".

Share this post


Link to post
Share on other sites
Luke

I don't think it is an Auto Organize issue as I don't use it and have been seeing some weird matching as well which I had to correct manually using "Identify".

 Please see how to report a problem. Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...