Jump to content
UnderMiner

Cannot Play Live Program While Recording Apple TV ver.1.4.5.25

Recommended Posts

UnderMiner

Hello,

After the recent update, we can no longer play a live TV program from the beginning while it is being recorded.

The Apple TV is the 4K version and we record TV over the air using Emby and an HD Homerun. Emby version is 1.4.5.25.

I placed the logs in the following location.

https://1drv.ms/u/s!...PXo24y?e=zcnEcv

 

Also, we experience an issue (from before the update) where we need to reboot the Apple TV daily (or several times per day) in order to use the FF/Rewind features.

For some reason, the software does not respond to the remote and the problem is resolved after a restart of the Apple TV.

 

Let me know if you need any more information to troubleshoot.

Thanks.

 

 

Share this post


Link to post
Share on other sites
ebr

Hi.  Exactly what happens when you try to play the recording?

Share this post


Link to post
Share on other sites
UnderMiner
Posted (edited)

Hello,

 

In my case, there is also no response using the MPV player.

I noticed that the app version has been reverted to version .24 and the behavior remains the same.

Edited by UnderMiner

Share this post


Link to post
Share on other sites
Luke

Are you able to play the same content in the web app?

Share this post


Link to post
Share on other sites
UnderMiner

Hello,

I tested using the desktop app on Windows 10 (Emby Theater) and I am able to skip forward but not backward and not selecting a position along the slider.

I tried the same process in the new Microsoft Edge and it works as expected for skip forward, skip back, and selecting a position along the slider.

Share this post


Link to post
Share on other sites
UnderMiner

Hello,
I am following up to see if there’s any updates on this topic. In post number three of this topic, vdatanet included a link to another forum but it does not seem to have any solutions for this problem.

Share this post


Link to post
Share on other sites
UnderMiner
Posted (edited)

Refer to next post.

Edited by UnderMiner
Added more information.

Share this post


Link to post
Share on other sites
UnderMiner

Hello,

Is there an option to downgrade the Emby version so that I may return this feature? Another option may be to test one of the Beta versions but this seems to be only for individuals that are invited and have the ability to compile the code.

Note that this behavior exists using the MPV player as well as the native player.

I understand that this may be a lower priority based on all the other activity but being able to watch a recording in progress along with the ability to skip and to replay is a very useful feature and saves a lot of time.

For reference, I performed all of the tests requested by Luke to assist with troubleshooting and the issue occurs on Emby version 1.4.5.24.

Thanks.

Share this post


Link to post
Share on other sites
Luke

Are you still running into this?

Share this post


Link to post
Share on other sites
UnderMiner

Hello,

Yes this is still an issue for us. We cannot watch live TV while it’s being recorded on the Apple TV.

I also put some more details in a somewhat related post link below.

 

Share this post


Link to post
Share on other sites
UnderMiner
Posted (edited)

Hello Luke,

I replied to your request and I am following up to ask if you need any more details. I refreshed the logs a while ago and they are at this location https://1drv.ms/u/s!AnfmLnbQksWOhysE7PwqLMPXo24y?e=zcnEcv.

The two persistent issues are:
1. We cannot watch live TV while it’s being recorded on the Apple TV.
2. Almost daily, fast forward and rewind don't respond and the only fix is to restart the Apple TV. Simply restarting the Emby app does not correct the issue.

Edited by UnderMiner

Share this post


Link to post
Share on other sites
ebr

Hi.  What version of tvOS is on your Apple TV?

Share this post


Link to post
Share on other sites
UnderMiner

Hello,

The  Emby version is 1.4.5.24 and the Apple TVOS is version 13.4.6.

Share this post


Link to post
Share on other sites
UnderMiner

Hello Support Team,

Do you have any progress to share on this issue (not able to play recording content)? I suspect that this was introduced as an error during the last Emby for Apple TV update. When the play button is pressed, there is no response.

Thanks,

Share this post


Link to post
Share on other sites
ebr

Hi.  Exactly what are you attempting to play and where/how?

Share this post


Link to post
Share on other sites
vdatanet
4 minutes ago, ebr said:

Hi.  Exactly what are you attempting to play and where/how?

Using native player you can't play items while being recorded. If you have MPV player enabled, you can play that items.

Share this post


Link to post
Share on other sites
ebr
2 minutes ago, vdatanet said:

Using native player you can't play items while being recorded. If you have MPV player enabled, you can play that items.

Exactly where and how?

Share this post


Link to post
Share on other sites
vdatanet
4 minutes ago, ebr said:

Exactly where and how?

Everywhere, in latest recordings, browsing the library, in Live TV - Recordings. If native player is enabled tap and play have no effect. Instead, when using MPV player, tap and play work as expected in items being recorded.

Share this post


Link to post
Share on other sites
UnderMiner
Posted (edited)

To clarify, I am using the MPV player.

If I select an item that is currently recording in "Latest Recordings" and press play nothing happens. The light on the Apple TV flashes but nothing else happens.

I hope this helps to explain where and how.

Edited by UnderMiner

Share this post


Link to post
Share on other sites
ebr

Have you tried the exact same process from the web app?

Share this post


Link to post
Share on other sites
vdatanet
33 minutes ago, ebr said:

Have you tried the exact same process from the web app?

Yes, using web app you can play play the recording item. Tested again, I can play that item in Apple TV using both players in the Library, but not in recordings:

https://streamable.com/wed8js

 

Share this post


Link to post
Share on other sites
vdatanet
Posted (edited)

I think the problem is when you record to a mixed content library. When recording to a TV show library worked, now I'm recording to a mixed content library and tap on play (or pushing remote play button) has no effect:

https://streamable.com/a7730m

BTW while recording episode thumb is shown (bad), after recording then TV show thumb is shown (right). In general (Web app, ios app, android tv app...) while recording TV show thumb is shown.

832876207_Capturadepantalla2020-07-16alas21_42_28.thumb.png.f3385b7aba2aa9de16cd0eb789099113.png

1820937250_Capturadepantalla2020-07-16alas21_43_45.thumb.png.4ba84d3bb136e21e0078eeee27a37595.png

Edited by vdatanet

Share this post


Link to post
Share on other sites
UnderMiner

Hello ebr,

Luke asked me to perform some testing and I posted the following information on May 29 in this thread. I hope this helps.

"I tested using the desktop app on Windows 10 (Emby Theater) and I am able to skip forward but not backward and not selecting a position along the slider. I tried the same process in the new Microsoft Edge and it works as expected for skip forward, skip back, and selecting a position along the slider."

Share this post


Link to post
Share on other sites
vdatanet
On 7/15/2020 at 9:56 PM, ebr said:

Hi.  Exactly what are you attempting to play and where/how?

From the library, you can play the item:

https://streamable.com/osynxw

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...