Jump to content
jurebevk

Can not play mpeg4 movie in Philips TV model 37PFL8605

Recommended Posts

jurebevk
Posted (edited)

Hi,

 

i am new to emby.

 

I have installed emby 4.4.0.40 on Ubuntu 18.04, IP address 192.168.0.110

I am trying to play a movie on my old Philips TV model 37PFL8605, IP address 192.168.0.111

Here is users guide for my TV

https://www.download.p4c.philips.com/files/5/52pfl8605h_12/52pfl8605h_12_dfu_eng.pdf

 

I would like to play following movie on Philips TV. My Philips TV do support mpeg4. 

 

Media Info

Video

Title480p MPEG4

CodecMPEG4

Codec TagXVID

ProfileAdvanced Simple Profile

Level5

Resolution720x304

Aspect Ratio45:19

AnamorphicNo

InterlacedNo

Framerate23.976

Bitrate1,052 kbps

Bit Depth8 bit

Pixel Formatyuv420p

Reference Frames1

 

 

Audio

TitleDolby Digital 5.1

CodecAC3

Layout5.1

Channels6 ch

Bitrate384 kbps

Sample Rate48,000 Hz

DefaultNo

Subtitle

TitleUnd (SRT)

CodecSRT

DefaultNo

ForcedNo

 

 

ExternalYes

Containeravi

Path/mnt/raid1_4tb/movies/Harry.Potter.And.The.Order.of.The.Phoenix.2007.SLOSubs.DVDRip.XviD-DrSi.CD2.avi

Size701MB

 

 

 

 

On Philips TV the Emby server is normally recognized and i see all the list of movies in my emby library however when i try to play specific movie i get following message 

 

"Unsupported file - not able to execute" (attached Philips_37PFL8605_emby_unsupported_file.jpg showing this issue)

 

All is working ok if i try to play same movie either through Chrom/Fireforx Web Browser on my laptop  or Android App on my phone

 

Looking at the emby server log i see there is no matching profile for this old TV 

 

2020-04-30 19:50:20.750 Info Dlna: No matching device profile found. The default will need to be used.
    DeviceDescription:
    FriendlyName:Philips TVaddd
    Manufacturer:Philips
    ManufacturerUrl:http://www.philips.com
    ModelDescription:UPnP Media Renderer 1.0
    ModelName:NMR
    ModelNumber:1.0
    ModelUrl:http://www.philips.com/
    SerialNumber:12345

 

 

I presume this is the issue that movie can not be played on my Philips TV via dlna.

 

May i please ask you to clarify what changes i need to perform on the Default profile in order to work for my TV model?

 

Kind Regards, Jure

post-642759-0-19337000-1588285635_thumb.jpg

embyserver.txt

Edited by jurebevk

Share this post


Link to post
Share on other sites
Luke

@jurebevk are you still running into this? Have you tried Emby Server 4.4.3?

Share this post


Link to post
Share on other sites
jurebevk

Hi Luke, thanks for reply.  I gave up on Emby as i was not able to get it working .......but will try now again with 4.4.3 and let you know..... Is there anything new in 4.4.3 with regards to the profiles?

Share this post


Link to post
Share on other sites
Luke

Not specifically, I just wanted to be sure you were trying on the latest version. To answer the original question, yes a profile would need to be designed for Philips devices based on what they support.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...