Jump to content

Collections: Bad MB Auto Set Creation


Tanamur
 Share

Go to solution Solved by CBers,

Recommended Posts

Tanamur

Hi All -

 

I have a Collection/Box Set being generated over and over that does not exist in TMDB and I would like it to stop.

 

I have deleted it using Metadata Manager. I have deleted it manually. I keeps being regenerated and appears with no metadata artwork and a red triangle warning. 

 

None of the three movies in the collection are in any collections according to TMDB. They all three do have Wes Anderson in common.

 

MB Auto Set [tmdbid=256533]

Rushmore (1998)

The Royal Tenenbaums (2001) 

Moonrise Kingdom (2012)

 

Any ideas?

 

Thanks, Tanamur

Link to comment
Share on other sites

  • Solution
CBers

Do the movies still have the TMDB collection ID set?

  • Like 1
Link to comment
Share on other sites

Cheesegeezer

Hi All -

 

I have a Collection/Box Set being generated over and over that does not exist in TMDB and I would like it to stop.

 

I have deleted it using Metadata Manager. I have deleted it manually. I keeps being regenerated and appears with no metadata artwork and a red triangle warning. 

 

None of the three movies in the collection are in any collections according to TMDB. They all three do have Wes Anderson in common.

 

MB Auto Set [tmdbid=256533]

Rushmore (1998)

The Royal Tenenbaums (2001) 

Moonrise Kingdom (2012)

 

Any ideas?

 

Thanks, Tanamur

@@ebr any ideas

 

I had it with a Simon Pegg load of movies where it randomly created the collection, i just deleted the folder and all was fine.

Link to comment
Share on other sites

Tanamur

Do the movies still have the TMDB collection ID set?

Hi @@CBers - That was the problem! The 3 x movies still had a non-existent collection ID set. Cleared it in all three, rescanned library and refreshed collection plugin. All better now ;)

 

Many thanks, Tanamur

  • Like 2
Link to comment
Share on other sites

Tanamur

@@ebr any ideas

 

I had it with a Simon Pegg load of movies where it randomly created the collection, i just deleted the folder and all was fine.

Thanks @@Cheesegeezer - CBers suggestion to check the collection ID in the individual movies was the key. 

 

Cheers, Tanamur

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...