Jump to content
daedalus

[Auto Organize] search for new not working and more broken

Recommended Posts

daedalus
Posted (edited)

server v4.5.0.6

plugin v1.5.6.0

 

- search to add new series/movie is not working

there is not even a ("failed") entry in the log file

 

- movie "detection" is also "broken" they get recognized as series

post-143-0-99837900-1587581969_thumb.png

 

 

- the list of files to organize does not get refreshed after an organize action, as it used to

you have to refresh the whole page to see new items

Edited by daedalus

Share this post


Link to post
Share on other sites
Luke

Can you attach the server log from the new search attempt? thanks.

Share this post


Link to post
Share on other sites
daedalus
Posted (edited)

there is not even a ("failed") entry in the log file

but here is one embyserver-63723237841.txt

search was attempted at ~11:22:00

 

normally there is a rotating circle while it is seaching but now there is only the empty window

 

heres a video of the search attempt

 

post-143-0-36464500-1587583200_thumb.gif

Edited by daedalus

Share this post


Link to post
Share on other sites
daedalus

4 weeks and nothing happend

so i tracked it down by myself, is just a fuckery again with autoorganize plugin

some resources in the back just don't seem to get loaded, cause it only happens if i access directly by the url http://localhost:8096/web/index.html#!/configurationpage?name=AutoOrganizeLog

when loading the dashboard and then navigating to the organize page, the search works

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...