Jump to content

install emby server issues on macbook pro w/ external drive


Meko
 Share

Recommended Posts

so i have emby server on macbook pro. i have had so many issues with it i dont even know were to start. so instead thought id install emby server on a diffrent macbook pro and start all over fresh from square one. but now on the new install i followed the instruction to a T and after open it in application area and then it open up te web browser local:8096 or what ever it said. and i see the emby logo and it does nothing. so i went to wiki tryed links there for setup wizard and it says.... could not find file'/privatre/var/folder/58/.. and a lot more. so is because i need to  close there other server and delete it and what not? i wish i could of got the orginal installed one to work but i have so many issues i cant even tell you about it unless i wrote a 9 page report about it. so please help. and yes im a newb and im stupid on this type of stuff. i dont find it easy like it says on the emby home page. mainly because the info in help is not always in the right order of its layout that im seeing special the image are what seems old version of emby and now it is either a diffrenet lay out. sorry but i have disabilties and learn visually only or hands on but i dont comprehend written stuff very well due to my disabilties. also sorry about my spelling and punctuation. ok let me know if ya can help. Thank you 

@@levander

@@AZRichG

@@cayars

Link to comment
Share on other sites

Hello meko.  I'd love to help you but I'm not a mac guy.  Hopefully a person who runs Emby on a Mac can jump in and help.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...