Jump to content


Photo

Safari - Login / select server/ sever want open after update


  • Please log in to reply
8 replies to this topic

#1 Headfritz OFFLINE  

Headfritz

    Advanced Member

  • Members
  • 44 posts
  • Local time: 08:05 AM

Posted 06 April 2020 - 02:54 PM

After I had updated my server on Synology,  when I go to login on safari browser, even on Firefox, I can login and select my server, but after that nothing happens, just s spinning color wheel. I've shut the browser down and tried again still the same issue. If I do go to my phone, Im able to use Emby app (iso phone) I was already logged in. 

 

Do you think I need to restart the sever on symbology? Will try and let you know.

 

As far as I can tell after I updated there Emby server everything works fine. Am able to stream and connect va. LG Tv. , iPhone just not the web. 



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156872 posts
  • Local time: 09:05 AM

Posted 06 April 2020 - 10:30 PM

Hi, are you able to use the web app from another device?



#3 Headfritz OFFLINE  

Headfritz

    Advanced Member

  • Members
  • 44 posts
  • Local time: 08:05 AM

Posted 07 April 2020 - 05:24 PM

When I tried it on my iPad Pro. with safari not the app, I got a massage "We're unable to connect to the selected server right now. Please ensure it is running and try again."

 

If I go to my Synology and open Emby from there it will work. It will bring me to the user page. I can select me and then I can login. 



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156872 posts
  • Local time: 09:05 AM

Posted 07 April 2020 - 05:43 PM

what address do you have in the browser address bar?



#5 Headfritz OFFLINE  

Headfritz

    Advanced Member

  • Members
  • 44 posts
  • Local time: 08:05 AM

Posted 07 April 2020 - 06:02 PM

I went back to my iPad and noticed that the browser address was wrong. https://tv.emby.media/#!#dlg......So I switched it to the correct  address and was able to login. BUT on my desktop I am still not able to log in. Here is the address. http://app.emby.medi...ectserver.html.This is as far as it gets.  I have not shut down my computer yet to see if that change anything. I'll try and see what's what. 



#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156872 posts
  • Local time: 09:05 AM

Posted 08 April 2020 - 01:07 PM

Try just http://app.emby.media

#7 Headfritz OFFLINE  

Headfritz

    Advanced Member

  • Members
  • 44 posts
  • Local time: 08:05 AM

Posted 08 April 2020 - 01:14 PM

Still the same thing. 



#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156872 posts
  • Local time: 09:05 AM

Posted 08 April 2020 - 01:21 PM

What version of safari?

#9 Headfritz OFFLINE  

Headfritz

    Advanced Member

  • Members
  • 44 posts
  • Local time: 08:05 AM

Posted 08 April 2020 - 02:24 PM

Version 13.1 (15609.1.20.111.8) 

 

I also download their Apple's Safari technical preview borrower app. and I gat the same result. I re-started my Mac with on change. I try re-starting my Synology, but I don't think it will make any difference, but you never know.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users