Jump to content


Photo

Plugin Reports: 2334 fails to local ALL or blocks between 1001 and 1501


  • Please log in to reply
6 replies to this topic

#1 jangle OFFLINE  

jangle

    Advanced Member

  • Members
  • 72 posts
  • Local time: 06:59 AM

Posted 06 April 2020 - 12:28 PM

I wish to run a report on my media and the reports plugin was perfect.

 

However I have a total of 2334 and when listing under ALL nothing loads.

 

If I then use 500 I get 1->500, 501->1000, but 1001_1501 never loads.

 

 

Regards,

Stuart



#2 jangle OFFLINE  

jangle

    Advanced Member

  • Members
  • 72 posts
  • Local time: 06:59 AM

Posted 06 April 2020 - 12:29 PM

I got this error once 'Object reference not set to an instance of an object.'



#3 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157111 posts
  • Local time: 01:59 AM

Posted 06 April 2020 - 12:58 PM

Hi there, please attach the emby server log. Thanks.

#4 jangle OFFLINE  

jangle

    Advanced Member

  • Members
  • 72 posts
  • Local time: 06:59 AM

Posted 07 April 2020 - 03:07 PM

I am currently wishing to run the Reports plugin to export a list of film but it appears to be getting stuck.

 

I have selected ALL and nothing updates.

 

If I select 500 I can get 1-> 500, then 501-> 1000 but 1000 on wards just does nothing.

 

I have 2334 in the movies section an just wanted an overview as I am sure I have lost a couple of titles even though deleting is restricted to the admin.

 

I have tried different version of the plugin and waiting for over an hour but nothing comes through.

 

 

Can you assist?

 

Reagrds

Jangle



#5 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 19193 posts
  • Local time: 10:59 PM
  • LocationWashington State

Posted 07 April 2020 - 04:13 PM

Merged topics, please provide a server log.

 

But I am not having any issues paging through 6000 items 500 at a time or via All.



#6 neik OFFLINE  

neik

    Advanced Member

  • Members
  • 1149 posts
  • Local time: 07:59 AM

Posted 07 April 2020 - 04:31 PM

Merged topics, please provide a server log.

 

But I am not having any issues paging through 6000 items 500 at a time or via All.

 

Just to confirm me neither.

In fact, I just exported an Excel with over 13000 items.


  • Happy2Play likes this

#7 jangle OFFLINE  

jangle

    Advanced Member

  • Members
  • 72 posts
  • Local time: 06:59 AM

Posted 08 April 2020 - 04:17 PM

Hmm, I will be more patient.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users