Jump to content


Photo

Samsung Galaxy S7 not working in Emby app


  • Please log in to reply
5 replies to this topic

#1 dcol OFFLINE  

dcol

    Advanced Member

  • Members
  • 1375 posts
  • Local time: 09:54 PM
  • LocationTucson, Arizona

Posted 27 March 2020 - 06:54 PM

Hi,

Need some guidance. Emby loads up fine but will not play any media on a Galaxy S7 phone. Just a spinning circle on video and if I try music in a playlist it constantly cycles through all the songs and does not play them. This is my Wife's phone. She can play music fine with other apps.

 

On my phone, Galaxy Note 8, everything works fine.

 

Is there some setting I need to change on the S7? I did try to reinstall with same results. tried on WiFi and cell.

 

Thanks



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157111 posts
  • Local time: 12:54 AM

Posted 27 March 2020 - 07:04 PM

Please attach the emby server log. thanks.



#3 dcol OFFLINE  

dcol

    Advanced Member

  • Members
  • 1375 posts
  • Local time: 09:54 PM
  • LocationTucson, Arizona

Posted 27 March 2020 - 08:04 PM

Log sent via PM



#4 dcol OFFLINE  

dcol

    Advanced Member

  • Members
  • 1375 posts
  • Local time: 09:54 PM
  • LocationTucson, Arizona

Posted 01 April 2020 - 02:07 PM

Any verdict on this?



#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157111 posts
  • Local time: 12:54 AM

Posted 01 April 2020 - 03:33 PM

i'm going to need an android app log as well. Can you please try this version:

https://www.dropbox....elease.apk?dl=0

And then provide a log from the android app:

https://emby.media/c...ndroid-problem/

Thanks.



#6 dcol OFFLINE  

dcol

    Advanced Member

  • Members
  • 1375 posts
  • Local time: 09:54 PM
  • LocationTucson, Arizona

Posted 02 April 2020 - 11:28 AM

Installing that apk did the trick. Working now. Thanks!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users