Jump to content

Transcoding due to max bitrate


Familia Chapin
 Share

Go to solution Solved by Luke,

Recommended Posts

Familia Chapin

First, I love what you all are doing with this software. It is amazing.

 

Since the latest update, i noticed when my external Emby users watch videos, I am getting a lot of transcoding due to max bitrate. I don't think this is correct because for the same device, it might do it one time and then for the same video, it will direct play. They are all either SD videos (TV shows) or movies off Yify which have always played flawless on the different devices.

 

I am only experiencing this since the update. Are there any particular logs I should give you guys to help?

 

I really appreciate all that you do!!

Link to comment
Share on other sites

  • Solution

Hi there, I would check the quality setting they have configured in the app and compare that to the bitrate of the video that they're playing. Please let us know if this helps. Thanks.

  • Like 1
Link to comment
Share on other sites

Familia Chapin

Luke,

 

You've done it again! It was set to auto. I've seen in some other threads that this can sometimes cause issues. I have set to 50 and no more issues. Thanks!

  • Like 1
Link to comment
Share on other sites

saltedhash

Until Auto works better, I have been telling my users to set Quality to 1080p - 40mbps or 50mbps (assuming they have those speeds at home). This has cleared up most of the unnecessary transcoding for me. Looks like it worked for you too!

Link to comment
Share on other sites

Familia Chapin

Saltedhash, that is exactly what i did and have been great ever since. I had them set to 50. Most videos they have have a bit rate of like 25 to 30.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...