Jump to content

New Emby Server Instance Cannot connect remotely


amark
 Share

Recommended Posts

Windows 10 Machine

Netgear R6120 Router

 

Hey all,

 

Just trying to get remote access to my Emby server that I've set up today and haven't had much success. I've followed the steps on the Connectivity wiki and have access to the server from my LAN, but after setting up the port forwarding on the router I'm still getting an error from canyouseeme.org.

 

Anyone have any suggestions? 

 

Thanks!

Link to comment
Share on other sites

Hi, what ISP do you have? There could also be ISP port blocking at play. How about other devices on your local network? Are you able to connect from those, like a smart phone?

Link to comment
Share on other sites

Have Spectrum, and was somewhat thinking the same thing. Other devices on my local network are connecting as expected.

Link to comment
Share on other sites

Happy2Play

Do you mind posting a screenshot of your port forwarding?

Edited by Happy2Play
Link to comment
Share on other sites

Beyond ISP blocking or a problem with the router, the only other thing would be to make sure the remote address you're testing with is correct. There should be no reason for Emby Server to detect the wrong remote IP of your server, but you may just want to compare that to what your router says is your wan ip.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...