Jump to content


Photo

Inaccurate Scheduled task report

Ubuntu Linux Scan Report

  • Please log in to reply
3 replies to this topic

#1 Trinax OFFLINE  

Trinax

    Newbie

  • Members
  • 3 posts
  • Local time: 08:33 AM

Posted 18 March 2020 - 04:17 AM

I seem to have run into a bug recently where the "Last ran XX ago" time is inaccurately reporting 60 minutes since last scan/ran.

Instead of starting the timer at 0 minutes and 0 seconds, it jumps up to 60 minutes the moment the scheduled task finishes.

This is not a problem for me personally and I have tried to do a full restart of the server in order to fix it, but it is still inaccurately reporting finish time.

Info App: Application version: 4.3.1.0
emby-server-deb_{version}_amd64.deb
Operating system: Unix 4.15.0.91
64-Bit OS: True
64-Bit Process: True
User Interactive: True


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156731 posts
  • Local time: 02:33 AM

Posted 18 March 2020 - 11:39 AM

Hi there, what makes you think this occurred?

#3 Trinax OFFLINE  

Trinax

    Newbie

  • Members
  • 3 posts
  • Local time: 08:33 AM

Posted 19 March 2020 - 11:49 AM

Somehow it seems to have fixed itself and is correctly starting the "last ran" timer at 0 second.
Life is strange in so many ways  ^_^



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156731 posts
  • Local time: 02:33 AM

Posted 19 March 2020 - 01:03 PM

Thanks for the feedback .





Also tagged with one or more of these keywords: Ubuntu, Linux, Scan, Report

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users