Jump to content

Ytrailers not working?


Allan Cameron
 Share

Recommended Posts

On 6/24/2021 at 1:20 AM, JavierMrtnz said:

I just downloaded and bought a license and I am having the same issue:

 


2021-06-19 13:31:22.318 Info App: YTrailers Registration Status - Registered?: False - Too few parameters set

 

The solution has not being posted. Can you help to get it fixed? 

Same problem here.

My system is running on a raspberry pi 4 with the latest 64 bits stable version. 

The licence code is configured in the pluging. Something strange to me is that the pluging has no an image or logo... just a folder icon, so i don't know if it is properly installed.

I'm trying to run it manually from the scheduled tasa, but an error with the same registrered false status like yours arise in the log.

Some hint about how so solve it?

  • Like 1
Link to comment
Share on other sites

  • 6 months later...
EmbyEbookReader
On 8/8/2021 at 9:38 AM, RedLlanera said:

Same problem here.

My system is running on a raspberry pi 4 with the latest 64 bits stable version. 

The licence code is configured in the pluging. Something strange to me is that the pluging has no an image or logo... just a folder icon, so i don't know if it is properly installed.

I'm trying to run it manually from the scheduled tasa, but an error with the same registrered false status like yours arise in the log.

Some hint about how so solve it?

I am having the exact same problem with the exact same error messages:

 

2022-02-28 17:43:56.817 Info App: YTrailers Registration Status - Registered?: False - Too few parameters set
2022-02-28 17:43:55.705 Info App: YTrailers Key: null

 

What is the solution please?

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...