Jump to content

Problem since changing to version 4.3.1.0


jnyreb
 Share

Recommended Posts

jnyreb

Hi guys,

 

I am running Ubuntu 18.04 fully updated. Everything worked until I upgraded to 4.3.1.0. I stream to a Roku device on a wi-fi network.

 

The problem is that when I start a movie it buffers a while, then plays 2-3 minutes, buffers again, then after a couple more buffering sequences it hangs showing the buffering screen.

 

At that point, Roku tells me to check the connection. We stream TV from our Viasat satellite. All of that works perfectly weather allowing. The wi-fi and internet components pass the Roku test without problem. Gnome network manager says that the wi-fi network is running at 57 to 60 Mb/s after several tests.

 

I stopped Emby from loading at startup think that since it was not loading with sudo permissions maybe it couldn't find something but no soap after loading it manually.

 

My computer hardware is: X470 GAMING PRO CARBON (MS-7B78) motherboard, AMD Ryzen 7 2700X Eight-Core Processor (not overclocked), 16 Gig of ram, Ralink usb wi-fi adapter (driver=rt2800usb maxpower=450mA speed=480Mbit/s), Samsung SSD 860 hard drive.

 

The log I have included is the last attempt to watch a movie yesterday. I notice that the log says that" [aac @ 0x8ed0c0] Queue input is backward in time" but I don't know what that means or what to do about it. The time on the computer is set by a time server on the internet.

 

Thanks in advance.

Charlie Bishop

ffmpeg-remux-4ac1395c-9f08-4923-8038-0853843dd1d7_1.txt

Link to comment
Share on other sites

jnyreb

Wow!! Quick answer!

 

The display resolution is set to 720. Satellite Band width is too expensive to get fussy besides my 80 year old eyes probably couldn't see it anyway. I found

another option that lets Roku set the display characteristics to what it thinks the program wants but that didn't change anything problem wise.

 

Thanks for the help.

Charlie

Link to comment
Share on other sites

jnyreb

I'm looking for it but I can't find it. I can find an "Edit Metadata" let's me change Roku's name but that's it. Do I need to reinstall Roku for Emby?

 

Thanks for your help over the last year or so with this process.

Charlie

Link to comment
Share on other sites

Hi, it's in the Roku app under playback settings. The home screen of the app has a button you can use to go into the app's settings. Please let us know if this helps. Thanks.

Link to comment
Share on other sites

jnyreb

I think that I now understand that what you are telling me about is viewed from the TV end. This Roku is a Model 3810X. Once again that word "quality" is not used anywhere. There is a "Screen Type" which I had set to 720 but now have changed to 1080p. There is another setting that lets the Roku adapt to the media being sent to it (as near as I can tell).

 

In any case, changing these settings makes no difference. The interesting thing to me is that it seems to crap out during fast moving action scenes. An example is the scene in Indiana Jones/Last Crusade where our hero is playing tag with that old tank. The movie played perfectly until that scene then buffered 4 times. When things calmed down it played the rest of the movie. That's not the only movie by a site.

 

So, onward and upward through the fog.

Thanks,

Charlie

Link to comment
Share on other sites

I think that I now understand that what you are telling me about is viewed from the TV end. This Roku is a Model 3810X. Once again that word "quality" is not used anywhere. There is a "Screen Type" which I had set to 720 but now have changed to 1080p. There is another setting that lets the Roku adapt to the media being sent to it (as near as I can tell).

 

In any case, changing these settings makes no difference. The interesting thing to me is that it seems to crap out during fast moving action scenes. An example is the scene in Indiana Jones/Last Crusade where our hero is playing tag with that old tank. The movie played perfectly until that scene then buffered 4 times. When things calmed down it played the rest of the movie. That's not the only movie by a site.

 

So, onward and upward through the fog.

Thanks,

Charlie

 

Are you sure you're not looking in the Roku system settings? Because in the Emby app settings under Playback settings, the Video Quality setting is the first one.

Link to comment
Share on other sites

jnyreb

Amazing what one can see when he looks in the right place. The quality is set to "Auto". Any recommendations before I start messing with this?

 

I'm sorry to be dense. I used to support Novell networks so I know what it's like to talk to people who have no concept of what you're talking about. And not know what they are talking about because they don't know the vocabulary. You do a great job. Congratulations on your patience.

Charlie

Link to comment
Share on other sites

Try setting it to a low value, then work your way up as you see success. Please let us know if this helps. Thanks.

Link to comment
Share on other sites

jnyreb

Well, I think We've/I've found it. I tried tons of settings and all I could change was the run time before the buffering started. Then the light dawned.

 

I've got a ton of files from back in the 20th century in MPEG-2 format. The new version is allergic to MPEG-2. How I got the MPEG-2 files is a long story.

 

I converted a file that was very troublesome to MPEG-4 and all is well. I probably should have known that. The Indiana Jones movie is an MPEG-4 but I think I have learned enough from this to troubleshoot MPEG-4 without bugging you.

 

Thanks again for you help. If I get in trouble I'll whine again.

Charlie

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...