Jump to content


Photo

For forum issue, please post it in this thread


  • Please log in to reply
509 replies to this topic

#501 arrbee99 OFFLINE  

arrbee99

    Advanced Member

  • Members
  • 2578 posts
  • Local time: 05:15 PM
  • LocationNew Zealand

Posted 29 April 2019 - 01:11 AM

And now its going fast again. Yay again.

 

And now its back to slow again.



#502 arrbee99 OFFLINE  

arrbee99

    Advanced Member

  • Members
  • 2578 posts
  • Local time: 05:15 PM
  • LocationNew Zealand

Posted 30 April 2019 - 04:29 PM

And now its fast again. Go figure.



#503 arrbee99 OFFLINE  

arrbee99

    Advanced Member

  • Members
  • 2578 posts
  • Local time: 05:15 PM
  • LocationNew Zealand

Posted 10 May 2019 - 06:10 PM

And its back to slow again.



#504 Doofus OFFLINE  

Doofus

    Advanced Member

  • Members
  • 11241 posts
  • Local time: 10:15 PM

Posted 11 May 2019 - 01:00 AM

Good day,

 

I am considering at this moment to remove this old not supported skin.

 

My best

 

If it's removed, something similar should be used. Looking at a bright white page is painful.


  • arrbee99 likes this

#505 HRSCR OFFLINE  

HRSCR

    Behind the tree

  • Members
  • 775 posts
  • Local time: 11:15 PM

Posted 11 May 2019 - 02:54 AM

User name change:

 

My original nick here at my registration was HRS, then i change it on the forum for HRSCR but is just a nickname over a nickname. You can't use the new nickname to log in on Emby services, you have to use the original nick or e-mail.

 

Have sense, if you can change your nickname and can use that new one to log in, and not the old one.

 

Thanks.


Edited by HRSCR, 11 May 2019 - 02:55 AM.


#506 Abobader OFFLINE  

Abobader

    Super-Tester

  • Administrators
  • 14453 posts
  • Local time: 08:15 AM

Posted 11 May 2019 - 05:22 AM

And now its back to slow again.

 

 

And now its fast again. Go figure.

 

 

And its back to slow again.

 

 

No need to report status update for that, thing will not change at the mean time, sorry.

 

 

If it's removed, something similar should be used. Looking at a bright white page is painful.

 

No more option "anymore" for finding dark skin for the current forum build, reason I consider to remove it, for the problem you all facing.

 

 

 

 

User name change:

 

My original nick here at my registration was HRS, then i change it on the forum for HRSCR but is just a nickname over a nickname. You can't use the new nickname to log in on Emby services, you have to use the original nick or e-mail.

 

Have sense, if you can change your nickname and can use that new one to log in, and not the old one.

 

Thanks.

 

 

They are display name and account name.

 

You can login to the forum with both, we enabled that, but if you need to change account name, you need to pm me or other admins about it.

 

Also consider, not many community allow that, but we do it for our members.



#507 arrbee99 OFFLINE  

arrbee99

    Advanced Member

  • Members
  • 2578 posts
  • Local time: 05:15 PM
  • LocationNew Zealand

Posted 17 May 2019 - 06:02 PM

And its staying slow. It would be nice to know why instead of being asked not to mention it.



#508 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 127006 posts
  • Local time: 01:15 AM

Posted 17 May 2019 - 07:00 PM

When the volume of activity on our servers is a little higher, the forum may appear to be a little slower.



#509 arrbee99 OFFLINE  

arrbee99

    Advanced Member

  • Members
  • 2578 posts
  • Local time: 05:15 PM
  • LocationNew Zealand

Posted 17 May 2019 - 07:08 PM

Well I reckon 5-6 seconds to go to a forum item is a bit much, especially as it only seems to happen from View New Content and it has over the last month or two switched back and forth between that speed and a normal 1 second.



#510 Abobader OFFLINE  

Abobader

    Super-Tester

  • Administrators
  • 14453 posts
  • Local time: 08:15 AM

Posted 18 May 2019 - 12:07 PM

Well I reckon 5-6 seconds to go to a forum item is a bit much, especially as it only seems to happen from View New Content and it has over the last month or two switched back and forth between that speed and a normal 1 second.

 

Good day,

 

It normal 2 to 4 seconds switching from "New Contents" to the forum, some factors apply here, more contents added from your last login as one.

 

What should be problem if you switch from one forum to another or from thread to another.

 

I tried to optimize the contents viewer but not every one like it or wanted, they wanted to be as the default one as everything.

 

Also maybe your browser settings flush off the data, but if the delay is longer I could suggest to look to that.

 

My best


  • CBers likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users