Jump to content


Photo

Web/GUI Performance

web gui slow performance

  • Please log in to reply
1 reply to this topic

#1 Skyobliwind OFFLINE  

Skyobliwind

    Member

  • Members
  • 26 posts
  • Local time: 03:44 PM

Posted 01 March 2020 - 02:41 PM

Hi,

 

I couldn't find any post regarding website performance (not Playback), so I start a new one then:

 

I'm not sure If this is the right subforum, but I think it's more general then FreeBSD based. (If not feel free to move it whe it matches better.)

 

First my Setup:

 

Embyplugin on FreeNAS

2Gbits local Connection from the Server

300 Mbits Download 250-300 Mbits Upload to the Internet

CPU: Ryzen 5 3600

RAM: 32GB 3200Mhz ECC Kingston

Storage: 120 GB SSD containing FreeNas System

               3x5TB 2,5 5600rpm HDD in RaidZ(Raid5 on FreeNas software base) containing the Data

Plugins installed: Anime, Cinema Intros, DLNA, DVD Folder Support, Fanart.tv, MovieDB, NFO Metadata, OMDb, OpenSubtitles, PortMapper, Studio  Images, TheAudioDb, TheTVDb

 

The Problem:

 

The Webinterface often(not always) reacts slowly, when clicking on my profile for example it sometimes takes 10 seconds, sometimes opens up instant and sometimes doesn't open up until reload...

The same can occur on any other button(subpage) in the Interface. The Url instantly changes to the new one, but the page itself doesn't change.

 

What may be the reasons for this? I often read it may be a plugin problem? Or is it the HDDs that are too slow? (But shouldn't the HDDs just impact the Playback/Movie Libary and not the whole interface?)

 

Do you have any tips to improve the performance? I can't imagine the hardware being to slow...

 

Regards

 



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156835 posts
  • Local time: 09:44 AM

Posted 01 March 2020 - 02:44 PM

Hi there, can you please attach the emby server log from when this happens? Thanks !







Also tagged with one or more of these keywords: web, gui, slow performance

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users