Jump to content


Photo

Unable to delete

live tv guide data setup

Best Answer gillmacca01 , 28 February 2020 - 07:42 AM

Just to let you know, I am now able to map channels successfully in version 4.4.0.18

Go to the full post


  • Please log in to reply
26 replies to this topic

#1 gillmacca01 OFFLINE  

gillmacca01

    Advanced Member

  • Members
  • 67 posts
  • Local time: 09:01 PM

Posted 21 February 2020 - 01:38 PM

I'm running latest beta (4.4.0.15) on QNAP.

Under 'Live TV' I am unable to do the following:

Delete M3U Tuner

Delete TV Guide Data Provider

When attempting to add a new data provider, I can select a country, but then I get a spinning circle. It never progresses any further.

This worked fine in the previous beta

I have tried this is chrome, edge, android phone, and web app


Edited by gillmacca01, 21 February 2020 - 01:39 PM.


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157215 posts
  • Local time: 04:01 PM

Posted 21 February 2020 - 02:32 PM

Moved to testing area. Please see how to report a problem. Thanks.



#3 gillmacca01 OFFLINE  

gillmacca01

    Advanced Member

  • Members
  • 67 posts
  • Local time: 09:01 PM

Posted 21 February 2020 - 03:19 PM

Here is the server log file: Issue occurs at 19:14

Attached Files



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157215 posts
  • Local time: 04:01 PM

Posted 21 February 2020 - 03:25 PM

Ok seems to work fine from here. Are you sure you're logged in with your admin user?



#5 gillmacca01 OFFLINE  

gillmacca01

    Advanced Member

  • Members
  • 67 posts
  • Local time: 09:01 PM

Posted 21 February 2020 - 03:30 PM

I only have myself set up a user, with full access

 

Weird, I noticed I didn't have access to 'Allow Live TV Recording Management'. Enable this, and now I can delete


Edited by gillmacca01, 21 February 2020 - 03:32 PM.


#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157215 posts
  • Local time: 04:01 PM

Posted 21 February 2020 - 03:34 PM

Bravo.



#7 gillmacca01 OFFLINE  

gillmacca01

    Advanced Member

  • Members
  • 67 posts
  • Local time: 09:01 PM

Posted 21 February 2020 - 03:52 PM

Should really start a new post for this, but just incase you know of a fix.

When I try to map a channel, I get the list of channels, select one, but then I just get a spinning circle

The only thing I can think of is that the channel name is not named the same way as in the list


Edited by gillmacca01, 21 February 2020 - 03:53 PM.


#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157215 posts
  • Local time: 04:01 PM

Posted 21 February 2020 - 03:53 PM

log?



#9 gillmacca01 OFFLINE  

gillmacca01

    Advanced Member

  • Members
  • 67 posts
  • Local time: 09:01 PM

Posted 21 February 2020 - 03:59 PM

Should have know you would ask for that...lol

Timestamp: 19:58

Attached Files



#10 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157215 posts
  • Local time: 04:01 PM

Posted 21 February 2020 - 04:18 PM

This log only goes up to 19:51.



#11 gillmacca01 OFFLINE  

gillmacca01

    Advanced Member

  • Members
  • 67 posts
  • Local time: 09:01 PM

Posted 21 February 2020 - 04:30 PM

Timestamp: 20:27

Attached Files



#12 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157215 posts
  • Local time: 04:01 PM

Posted 21 February 2020 - 05:03 PM

Well I don't see any errors. I wonder if it just couldnt' find any channels in the guide data that could be mapped.



#13 gillmacca01 OFFLINE  

gillmacca01

    Advanced Member

  • Members
  • 67 posts
  • Local time: 09:01 PM

Posted 21 February 2020 - 05:08 PM

Been a long day for me (up early hours of this morning), so maybe not understanding what you are saying.

Here is a screenshot of what I see - tried mapping BBC One to 1 BBC1OXF

 

5e5046c205c73_Capture.png



#14 gillmacca01 OFFLINE  

gillmacca01

    Advanced Member

  • Members
  • 67 posts
  • Local time: 09:01 PM

Posted 28 February 2020 - 07:42 AM   Best Answer

Just to let you know, I am now able to map channels successfully in version 4.4.0.18


  • Luke likes this

#15 ILL24 OFFLINE  

ILL24

    Newbie

  • Members
  • 7 posts
  • Local time: 04:01 PM

Posted 02 March 2020 - 12:02 AM

Unable to delete Live TV Data, I delete the tuner and guide but its still showing up like i still have it.

 

I tried refreshing it but still the same.



#16 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157215 posts
  • Local time: 04:01 PM

Posted 02 March 2020 - 12:08 AM

Hi, try running the refresh guide scheduled task.

#17 ILL24 OFFLINE  

ILL24

    Newbie

  • Members
  • 7 posts
  • Local time: 04:01 PM

Posted 02 March 2020 - 12:14 AM

Yes I tried that as well.



#18 ILL24 OFFLINE  

ILL24

    Newbie

  • Members
  • 7 posts
  • Local time: 04:01 PM

Posted 02 March 2020 - 12:16 AM

This is so annoying, I've been trying for a couple of days now, is there away to manually delete?



#19 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157215 posts
  • Local time: 04:01 PM

Posted 02 March 2020 - 12:17 AM

Manually delete what? What exactly have you done?

#20 ILL24 OFFLINE  

ILL24

    Newbie

  • Members
  • 7 posts
  • Local time: 04:01 PM

Posted 02 March 2020 - 12:38 AM

All the refreshing and restarting I can find.

 

It still showing up like I have it.

 

5e5c8be5c4cc6_1.png

 

5e5c8c1fcd182_2.png

 

5e5c8c2eb02d9_3.png

 

5e5c8cb492861_4.png

 

5e5c8cda25ccb_5.png







Also tagged with one or more of these keywords: live tv, guide data setup

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users