Jump to content


Photo

Android/iOS - Unable to download photo media

Android Mobile iOS Download Photo

  • Please log in to reply
14 replies to this topic

#1 SajanSharmaNZ OFFLINE  

SajanSharmaNZ

    Newbie

  • Members
  • 7 posts
  • Local time: 09:29 PM

Posted 19 February 2020 - 05:37 AM

I have setup a library with content type Home videos and photos and added JPG images to this folder. When accessing the images via the mobile app and clicking download they are being stuck in the queue with a status of "Ready to transfer" and not progressing. When trying the same action from a web browser it works fine.

When trying to download other content such as movies or tv shows it is working fine; seems to just be the photos.

Phones tried:

  • iPhone 10 Max
  • iPhone 11
  • Samsung S10 Plus
  • Samsung Galaxy Tab A

Connection type tried:

  • Mobile Data (4G)
  • WiFi

Storage type tried:

  • Internal Storage
  • External Storage (SD Card)

File types tried:

  • JPG
  • PNG
  • RAW (CR2)

 

No logs for android existed in phone

I have attached emby server logs

Emby server version 4.3.1.0

Attached Files


Edited by SajanSharmaNZ, 19 February 2020 - 05:42 AM.


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157148 posts
  • Local time: 03:29 AM

Posted 19 February 2020 - 12:51 PM

HI, yes this is an issue with the server that is resolved in the upcoming 4.4. release. Thanks.



#3 SajanSharmaNZ OFFLINE  

SajanSharmaNZ

    Newbie

  • Members
  • 7 posts
  • Local time: 09:29 PM

Posted 19 February 2020 - 01:17 PM

Hi, thanks for the reply.

I have just installed the 4.4.0.15 beta release and the issue persists? Or is this fix something that still needs to be committed to the beta release?

#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157148 posts
  • Local time: 03:29 AM

Posted 19 February 2020 - 01:18 PM

Try cancelling existing downloads and then queuing up a new one.



#5 SajanSharmaNZ OFFLINE  

SajanSharmaNZ

    Newbie

  • Members
  • 7 posts
  • Local time: 09:29 PM

Posted 19 February 2020 - 01:30 PM

I have just tried this, also restarted the emby server, and then the physical windows machine the server runs off - issue persists

#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157148 posts
  • Local time: 03:29 AM

Posted 19 February 2020 - 01:30 PM

Please attach the emby server log. thanks.



#7 SajanSharmaNZ OFFLINE  

SajanSharmaNZ

    Newbie

  • Members
  • 7 posts
  • Local time: 09:29 PM

Posted 19 February 2020 - 04:18 PM

Here are the latest logs

Attached Files

  • Attached File  logs.zip   851.16KB   3 downloads


#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157148 posts
  • Local time: 03:29 AM

Posted 21 February 2020 - 03:14 PM

This is a whole folder full of logs. What day and time did you attempt to upload an image?



#9 SajanSharmaNZ OFFLINE  

SajanSharmaNZ

    Newbie

  • Members
  • 7 posts
  • Local time: 09:29 PM

Posted 21 February 2020 - 03:51 PM

20th Feb 2020 between 7am and 9am NZT.

That is when we were running our tests after the upgrade to the beta version

#10 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157148 posts
  • Local time: 03:29 AM

Posted 04 March 2020 - 04:16 AM

@SajanSharmaNZ are you still running into this?



#11 SajanSharmaNZ OFFLINE  

SajanSharmaNZ

    Newbie

  • Members
  • 7 posts
  • Local time: 09:29 PM

Posted 09 March 2020 - 04:07 AM

Hi there,

I had to downgrade back to the latest stable version as I was getting a couple of other niggly issues - but yes on there i am still having issues with photo downloads

#12 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157148 posts
  • Local time: 03:29 AM

Posted 09 March 2020 - 12:56 PM

What niggly issues?



#13 SajanSharmaNZ OFFLINE  

SajanSharmaNZ

    Newbie

  • Members
  • 7 posts
  • Local time: 09:29 PM

Posted 09 March 2020 - 03:20 PM

For some weird reason it kept adding metadata and thumbnails to any new movies I would add, even though all the settings to do this were turned off

But I have been quite busy so wasn't able to try fresh install a beta release again to test it again

#14 nonyhaha OFFLINE  

nonyhaha

    Advanced Member

  • Members
  • 46 posts
  • Local time: 09:29 AM

Posted 08 May 2020 - 12:54 PM

Hello. Any news about this issue? Running 4.4.2.0 and i also cant download pictures :(. S7 running official android, tried internal and external storage.

#15 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157148 posts
  • Local time: 03:29 AM

Posted 08 May 2020 - 01:01 PM

Please try again with the next update to the app. thanks.







Also tagged with one or more of these keywords: Android Mobile, iOS, Download, Photo

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users