Jump to content


Photo

Films zoomed in

Zoomed

Best Answer LexEmby , 02 March 2020 - 04:55 PM

i installed the latest update and now it is working ok. Thanks a lot for the quick help!

Go to the full post


  • Please log in to reply
16 replies to this topic

#1 LexEmby OFFLINE  

LexEmby

    Member

  • Members
  • 23 posts
  • Local time: 11:17 PM

Posted 17 February 2020 - 04:10 AM

I am on holliday now and wantend to see a movie. My home movies and films are shown Zoomed in. So i online see a part of it. I can't figure out what i am doping wrong. Is iT a setting somewhere?



#2 GrantWells OFFLINE  

GrantWells

    Newbie

  • Members
  • 6 posts
  • Local time: 04:17 PM

Posted 17 February 2020 - 10:33 AM

Seen this with tv shows myself. No idea what is going on. Mine is an nvidia shield pro server with apple's 4k tv as playback device.



Sent from my SM-N975W using Tapatalk

#3 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157137 posts
  • Local time: 05:17 PM

Posted 17 February 2020 - 01:10 PM

Hi there, let's look at an example. Please attach the information requested in how to report a media playback issue:
https://emby.media/c...port-a-problem/
Thanks!

#4 LexEmby OFFLINE  

LexEmby

    Member

  • Members
  • 23 posts
  • Local time: 11:17 PM

Posted 18 February 2020 - 11:41 AM

Noticed it has somethig to do with the quality of the movie. When i choose automatic quality it is showing the complete image. But when i choose a smalle quality it is showing only a part...

Attached Files



#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157137 posts
  • Local time: 05:17 PM

Posted 18 February 2020 - 03:00 PM

Moving to testing area as this is the beta server. Please use the testing area for beta related discussion.



#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157137 posts
  • Local time: 05:17 PM

Posted 18 February 2020 - 03:00 PM

So you're running old versions of both the server and the android mobile app. Please update both of those and then re-evaluate. Thanks.



#7 LexEmby OFFLINE  

LexEmby

    Member

  • Members
  • 23 posts
  • Local time: 11:17 PM

Posted 23 February 2020 - 03:14 AM

I have updated but nothing changed.

i have attached some logfiles and screenshots ( same moment in the movie)

thanks for helping



#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157137 posts
  • Local time: 05:17 PM

Posted 23 February 2020 - 03:48 PM

You're still running an old version of the Emby mobile app:

App: Emby for Android Mobile 3.0.45

Can you update that from the google play store?



#9 LexEmby OFFLINE  

LexEmby

    Member

  • Members
  • 23 posts
  • Local time: 11:17 PM

Posted 24 February 2020 - 02:21 AM

google playstore did not see any update so i removed emby from my phone and installed the latest version.

still nothing changed. It happens also on my ipad and pc.

Attached Files



#10 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157137 posts
  • Local time: 05:17 PM

Posted 24 February 2020 - 03:26 PM

Can you show a screenshot? Thanks.



#11 LexEmby OFFLINE  

LexEmby

    Member

  • Members
  • 23 posts
  • Local time: 11:17 PM

Posted 24 February 2020 - 04:02 PM

2 screenshots from my pc ( it happens the same on my ipad and samsung phone) of the same movie at the same time moment.

Attached Files



#12 softworkz OFFLINE  

softworkz

    Advanced Member

  • Developers
  • 2714 posts
  • Local time: 11:17 PM

Posted 26 February 2020 - 12:39 AM

@LexEmby - Do you experience that kind of scaling problem with all videos or just this specific one?
 
What I specifically mean is videos having lower resolutions than this one (3840x2160)...



#13 LexEmby OFFLINE  

LexEmby

    Member

  • Members
  • 23 posts
  • Local time: 11:17 PM

Posted 26 February 2020 - 02:22 AM

Yes, also with movies with lower resolutions. 



#14 softworkz OFFLINE  

softworkz

    Advanced Member

  • Developers
  • 2714 posts
  • Local time: 11:17 PM

Posted 27 February 2020 - 11:22 PM

@LexEmby - This is fixed in the next beta!

 

Thanks a lot for reporting!



#15 LexEmby OFFLINE  

LexEmby

    Member

  • Members
  • 23 posts
  • Local time: 11:17 PM

Posted 28 February 2020 - 02:27 AM

Thanx a lot!

#16 LexEmby OFFLINE  

LexEmby

    Member

  • Members
  • 23 posts
  • Local time: 11:17 PM

Posted 02 March 2020 - 04:55 PM   Best Answer

i installed the latest update and now it is working ok. Thanks a lot for the quick help!


  • softworkz likes this

#17 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157137 posts
  • Local time: 05:17 PM

Posted 02 March 2020 - 05:15 PM

Thanks for the feedback!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users