Jump to content


Photo

Slow scan for tv shows


  • Please log in to reply
33 replies to this topic

#21 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 149390 posts
  • Local time: 01:18 AM

Posted 18 February 2020 - 11:51 AM

Yes that will do it. Thanks for the feedback.

#22 sandro_rocha_1982 OFFLINE  

sandro_rocha_1982

    Member

  • Members
  • 25 posts
  • Local time: 04:18 AM

Posted 18 February 2020 - 11:56 AM

Answer me one thing: can having another media server running affect the performance of the emby? I have the emby and plex running on the same NAS (to test them) and I realize that both run very poorly, on the remote connection. Emby takes time to load the web interface, load the categories, etc. Plex loses the remote connection all the time and displays the message that the server settings are unavailable and that the library cannot be loaded. I'm traveling and I can't test how they behave on the home network.

#23 Happy2Play ONLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 17674 posts
  • Local time: 10:18 PM
  • LocationWashington State

Posted 18 February 2020 - 11:58 AM

It took 24 hours to finish. Disabling notifications and changing the metadata browser helped. However, I don't know if the time spent was normal or I am having a problem with the NAS.

This sounds normal, I wouldn't say you have any issues.  I have about that many series on my beta server and it takes about that long to build that library with everything disabled, and about twice as long to build the interval images.


Edited by Happy2Play, 18 February 2020 - 12:03 PM.


#24 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 149390 posts
  • Local time: 01:18 AM

Posted 18 February 2020 - 12:01 PM

Answer me one thing: can having another media server running affect the performance of the emby? I have the emby and plex running on the same NAS (to test them) and I realize that both run very poorly, on the remote connection. Emby takes time to load the web interface, load the categories, etc. Plex loses the remote connection all the time and displays the message that the server settings are unavailable and that the library cannot be loaded. I'm traveling and I can't test how they behave on the home network.


If it is idle probably not. It just depends on what resources it is using.

#25 sandro_rocha_1982 OFFLINE  

sandro_rocha_1982

    Member

  • Members
  • 25 posts
  • Local time: 04:18 AM

Posted 18 February 2020 - 12:04 PM

If it is idle probably not. It just depends on what resources it is using.

There are many instances of Plex running at the same time but the RAM and CPU usage are 70% and 20%, respectively, at most.

#26 sandro_rocha_1982 OFFLINE  

sandro_rocha_1982

    Member

  • Members
  • 25 posts
  • Local time: 04:18 AM

Posted 18 February 2020 - 12:07 PM

Another question: I am testing both servers to choose the best one for me. Emby is lighter and faster, but the WebOS application does not play some video formats (rmvb for example). Plex is worse to handle and the WebOS application is just as bad, but there is XPlay, which solves compatibility problems. Would it be possible to make the Emby application for WebOS 3.5 run videos without a transcode? If XPlay runs it must be possible to make Emby run as well. There does not seem to be a TV limitation.

#27 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 149390 posts
  • Local time: 01:18 AM

Posted 18 February 2020 - 12:21 PM

Why doesn't it play rmvb? What happens when you try?



#28 sandro_rocha_1982 OFFLINE  

sandro_rocha_1982

    Member

  • Members
  • 25 posts
  • Local time: 04:18 AM

Posted 18 February 2020 - 12:27 PM

Why doesn't it play rmvb? What happens when you try?

He plays rmvb but transcode. XPlay plays directly. The native Plex app does not play, says the server is not powerful enough, which would be true if Emby refused to transcode too.


Edited by sandro_rocha_1982, 18 February 2020 - 12:50 PM.


#29 sandro_rocha_1982 OFFLINE  

sandro_rocha_1982

    Member

  • Members
  • 25 posts
  • Local time: 04:18 AM

Posted 19 February 2020 - 12:32 AM

He plays rmvb but transcode. XPlay plays directly. The native Plex app does not play, says the server is not powerful enough, which would be true if Emby refused to transcode too.


Good Morning. I tried to play an rmvb file on the LG TV with WebOS and this time it didn't work. The message "There are no compatible streams. Please try later" or something. Before I was forced to reinstall Emby and recreate the library the Emby transcode the file. It stopped working. What could be happening?

#30 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 149390 posts
  • Local time: 01:18 AM

Posted 19 February 2020 - 01:49 AM

Good Morning. I tried to play an rmvb file on the LG TV with WebOS and this time it didn't work. The message "There are no compatible streams. Please try later" or something. Before I was forced to reinstall Emby and recreate the library the Emby transcode the file. It stopped working. What could be happening?

 

Let's look at an example. Please see how to report a media playback issue. Thanks !



#31 SamES OFFLINE  

SamES

    Advanced Member

  • Members
  • 1157 posts
  • Local time: 05:18 PM

Posted 19 February 2020 - 08:26 AM

Why doesn't it play rmvb? What happens when you try?

 

 

@Luke, I tested the sample rmvb file here https://users.wfu.ed...yipcw/atg/vid/ 

 

It can DirectPlay, I added something basic to test this in the profile.  I'll raise PR to include it.



#32 sandro_rocha_1982 OFFLINE  

sandro_rocha_1982

    Member

  • Members
  • 25 posts
  • Local time: 04:18 AM

Posted 19 February 2020 - 10:05 AM

Let's look at an example. Please see how to report a media playback issue. Thanks !


I restarted the server and the file played, with transcode. Less bad. But it would be nice if the file played in directplay.

#33 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 149390 posts
  • Local time: 01:18 AM

Posted 19 February 2020 - 01:28 PM

It will in the update after the next update to the LG app. Thanks.



#34 sandro_rocha_1982 OFFLINE  

sandro_rocha_1982

    Member

  • Members
  • 25 posts
  • Local time: 04:18 AM

Posted 19 February 2020 - 01:54 PM

It will in the update after the next update to the LG app. Thanks.

Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users