Jump to content


Photo

30 second skip ahead?


  • Please log in to reply
15 replies to this topic

#1 bcm00re OFFLINE  

bcm00re

    Advanced Member

  • Members
  • 237 posts
  • Local time: 07:00 PM

Posted 23 January 2020 - 11:48 AM

It seems like in Roku I only get a 10 second skip ahead (on arrow-right) when using Emby, and there is no way to change that. Is that true? If so, are there any plans to allow the use to change that value (to say 30 seconds)?

#2 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 49818 posts
  • Local time: 08:00 PM

Posted 23 January 2020 - 11:53 AM

Hi.  Playback seeking on the Roku is controlled by the Roku player at this time.  We may look to customize it in the future but have not so far.  The Roku actually provides fairly rich seeking functionality, complete with visual thumbs.



#3 bcm00re OFFLINE  

bcm00re

    Advanced Member

  • Members
  • 237 posts
  • Local time: 07:00 PM

Posted 23 January 2020 - 11:57 AM

I'm not getting those visual thumbnails with Emby, but I do get them with my SlingTV app -- and have been really wishing Emby could do that too!

#4 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 49818 posts
  • Local time: 08:00 PM

Posted 23 January 2020 - 12:02 PM

I'm not getting those visual thumbnails with Emby, but I do get them with my SlingTV app -- and have been really wishing Emby could do that too!

 

Hi.  You need to enable the thumbnail creation in your server library settings.



#5 bcm00re OFFLINE  

bcm00re

    Advanced Member

  • Members
  • 237 posts
  • Local time: 07:00 PM

Posted 23 January 2020 - 12:04 PM

I will try that tonight -- thank again! I probably didn't realize what that option truly does.

Edited by bcm00re, 23 January 2020 - 12:09 PM.


#6 bcm00re OFFLINE  

bcm00re

    Advanced Member

  • Members
  • 237 posts
  • Local time: 07:00 PM

Posted 23 January 2020 - 04:52 PM

This doesn't work for TS containers, right? That is what I appear to be seeing.

#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 148764 posts
  • Local time: 08:00 PM

Posted 24 January 2020 - 12:59 AM

This doesn't work for TS containers, right? That is what I appear to be seeing.

 

It should, why not?



#8 bcm00re OFFLINE  

bcm00re

    Advanced Member

  • Members
  • 237 posts
  • Local time: 07:00 PM

Posted 24 January 2020 - 01:34 AM

I was just speculating because I ran it on my TV library (forcing it to do it on a sync) and it didn't create any .BIF files at all. Then I copied over a .M4V file, and then it created one for it.

#9 bcm00re OFFLINE  

bcm00re

    Advanced Member

  • Members
  • 237 posts
  • Local time: 07:00 PM

Posted 24 January 2020 - 02:19 AM

Oh wait, I think I see what is going on now.  It only does it for new recordings that are actually found during a Library Sync.  I thought the sync would make it happen for any existing file that didn't have one.  Is there any way to make it occur for older recordings?



#10 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 49818 posts
  • Local time: 08:00 PM

Posted 24 January 2020 - 12:02 PM

Yes, there is a scheduled task but it will take some time to get through your whole library.



#11 bcm00re OFFLINE  

bcm00re

    Advanced Member

  • Members
  • 237 posts
  • Local time: 07:00 PM

Posted 24 January 2020 - 12:17 PM

Thanks for the info!

#12 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 148764 posts
  • Local time: 08:00 PM

Posted 24 January 2020 - 04:29 PM

Oh wait, I think I see what is going on now.  It only does it for new recordings that are actually found during a Library Sync.  I thought the sync would make it happen for any existing file that didn't have one.  Is there any way to make it occur for older recordings?

 

It's in your control based on how you configured the library settings.



#13 bcm00re OFFLINE  

bcm00re

    Advanced Member

  • Members
  • 237 posts
  • Local time: 07:00 PM

Posted 25 January 2020 - 12:26 AM

It's in your control based on how you configured the library settings.

 

I tried that setting that says to do it on library scan, but after doing the scan it didn't create any BIF files except for the recordings I was Converting and the one that recorded that evening (a scheduled one).  But then the next morning I saw 280 new BIF files.  So it seems the on-library-sync setting has issues.  That said, I can wait a few nights for it to get through my library since it seems to be doing new shows as they get added.

 

EDIT: that settings actually says , "thumbnail images will be created when videos are imported during the library scan" so it only does it for new videos that the scan finds and not existing ones -- at least that's how it seemed to work for me.  If that is the intent then it is working as designed.


Edited by bcm00re, 25 January 2020 - 12:30 AM.


#14 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 49818 posts
  • Local time: 08:00 PM

Posted 25 January 2020 - 12:10 PM

EDIT: that settings actually says , "thumbnail images will be created when videos are imported during the library scan" so it only does it for new videos that the scan finds and not existing ones -- at least that's how it seemed to work for me.  If that is the intent then it is working as designed.

 

Correct.  The setting does not have issues.  It is doing just what it says it will there.  If we created thumbs for all of your items during a library scan, the scan would take way too long.  They have to be created in a background operation over time so this is how it is setup.

 

Once all your current content has them, then it will just create them as needed when new content comes in.



#15 bcm00re OFFLINE  

bcm00re

    Advanced Member

  • Members
  • 237 posts
  • Local time: 07:00 PM

Posted 28 January 2020 - 02:04 PM

@ebr
Luke's reply initially made me thing otherwise, but I think I got it now. Thanks for the clarification!

#16 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 148764 posts
  • Local time: 08:00 PM

Posted 28 January 2020 - 02:09 PM

Thanks for the feedback.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users