Jump to content
Sign in to follow this  
TelemonianAjax

Auto-organize hidden behind bottom dashboard menu

Recommended Posts

TelemonianAjax

Not sure where this bottom dashboard bar came from, but it sits over the scroll bar for the Emby menu, so I can't access the Auto-Organize menu.  I had a bookmarked link directly to the page but that isn't loading either.  Can I switch off this menu bar or otherwise get rid of it? 

post-31849-0-44706800-1579185134_thumb.png

Share this post


Link to post
Share on other sites
Luke

Hi there, do you have touch input connected? Can you scroll down via mouse wheel?

Share this post


Link to post
Share on other sites
TelemonianAjax

Hi there, do you have touch input connected? Can you scroll down via mouse wheel?

No touch input enabled.  I can scroll up and down with the mouse wheel and by grabbing the bar and sliding with the mouse.  It feels like I have scrolled to the end of the page but the menu bar sits on top of that same space (instead of the scroll space stopping and then the menu bar appears below that scroll). 

 

Perhaps this shot gives a better perspective of what I'm seeing.  On the right, you can see where the scroll area terminates.  I think the scroll area stays the same size on the left hand, but the menu bar is appearing in the wrong place and that blocks the link to AutoOrganize.  While it is scheduled to run and handles TV shows fine, it doesn't move movies without manual confirmation.

5e20ca4ecffb0_embymenu.png

Share this post


Link to post
Share on other sites
Luke

What resolution is the window? What browser and version is that?

Share this post


Link to post
Share on other sites
TelemonianAjax

What resolution is the window? What browser and version is that?

Browser is Firefox 72.0.1 (64-bit). 

Resolution is 2560 x x1440, window is full screen. 

Share this post


Link to post
Share on other sites
Luke

That's strange. For testing purposes can you try another browser and see how that compares? Thanks.

Share this post


Link to post
Share on other sites
Happy2Play

With it displaying that footer, it is in mobile/touchscreen layout.

 

@@Luke this is reproducible in FireFox, console changed to Responsive (2560x1440) and enabled Touch simulator.  For me I only lost the last item on the list as it is hidden/covered by the Footer.  Didn't really look but Chrome would appear to have more padding at the bottom of the list.

 

Example FireFox

 

With footer

5e228007bf399_footer.jpg

 

Without footer

5e22801e0bc63_withoutfooter.jpg

Edited by Happy2Play

Share this post


Link to post
Share on other sites
TelemonianAjax

With it displaying that footer, it is in mobile/touchscreen layout.

 

@@Luke this is reproducible in FireFox, console changed to Responsive (2560x1440) and enabled Touch simulator.  For me I only lost the last item on the list as it is hidden/covered by the Footer.  Didn't really look but Chrome would appear to have more padding at the bottom of the list.

I have noticed that my home menu has been changing in the last week or two.  Sometimes there is the little home icon on the main display when I login, and sometimes there isn't - when there is no home icon, this bottom menu is visible.  So the bottom menu bar must be coming from the touch screen enabled.  But this is on my PC, no touch screen, I don't think I ever told it to show me mobile.  I have a touch screen laptop but I don't use it to access Emby on a regular basis, no link has been seen between accessing Emby from the touch screen to the menu bar coming up. 

Share this post


Link to post
Share on other sites
Luke

Ok so you have to enable the touch simulator for this to come up.

Share this post


Link to post
Share on other sites
Happy2Play

Not sure where this bottom dashboard bar came from, but it sits over the scroll bar for the Emby menu, so I can't access the Auto-Organize menu.  I had a bookmarked link directly to the page but that isn't loading either.  Can I switch off this menu bar or otherwise get rid of it? 

Just noticed this testing.  The url is present but not loaded.  But if you hit F5 or refresh the page it does load.

 

Note the bookmark does load if you are not currently on a Emby page and click the bookmark.  But these quirks appear to be only in FireFox.

 

Also note urls can change in Emby with any update.  This is the url I used

http://localhost:8096/web/index.html#!/configurationpage?name=AutoOrganizeLog
  • Like 1

Share this post


Link to post
Share on other sites
Happy2Play

Ok so you have to enable the touch simulator for this to come up.

Yes since I don't have any touch screens or displays that presents the mobile footer.

Edited by Happy2Play

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...