Jump to content


Photo

Question about my Administrator user

open subtitles login issue

Best Answer archlector , 01 January 2020 - 08:21 AM

Aha, in trying to access the logs I realised that the account I was using was not setup to manage the server. (Users > Allow this user to manage the server).

 

Once logged in as a user with the "manage the server" box ticked I was able to save my Open Subtitles login credentials. 

Suggestion: Perhaps in future versions of EMBY, a tooltip letting people know they need to be logged in to access that would help?  Maybe one on the "logs" page too?

 

 

Anyhow, problem solved, thanks for the help!

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 archlector OFFLINE  

archlector

    Newbie

  • Members
  • 3 posts
  • Local time: 12:55 AM

Posted 31 December 2019 - 09:15 PM

I am unable to login to Open Subtitles on my Emby installation, on my Synology DS218+ NAS.

I am an Emby Premiere member, and have checked that my login/password details for Open Subtitles are correct. 

When I click 'save', I get a spinning circle symbol that appears and nothing further happens.

 

Any ideas how to fix this?

 

Screenshot attached.

 

Thanks!

Attached Files



#2 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 17534 posts
  • Local time: 04:55 PM
  • LocationWashington State

Posted 31 December 2019 - 09:54 PM

Are there errors in the server log or the browser console?  Have you tried a different browser?



#3 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 148764 posts
  • Local time: 07:55 PM

Posted 31 December 2019 - 10:07 PM

What version of emby server?

#4 archlector OFFLINE  

archlector

    Newbie

  • Members
  • 3 posts
  • Local time: 12:55 AM

Posted 01 January 2020 - 07:20 AM

Version 4.3.1.0

I noticed the same spinning circle on the logs menu - SS attached(!)

 

I am looking through instructions on SSHing to access logs on the Synology - not something I've had to do before. Will follow up on that in a few hours, thanks

Attached Files



#5 archlector OFFLINE  

archlector

    Newbie

  • Members
  • 3 posts
  • Local time: 12:55 AM

Posted 01 January 2020 - 08:21 AM   Best Answer

Aha, in trying to access the logs I realised that the account I was using was not setup to manage the server. (Users > Allow this user to manage the server).

 

Once logged in as a user with the "manage the server" box ticked I was able to save my Open Subtitles login credentials. 

Suggestion: Perhaps in future versions of EMBY, a tooltip letting people know they need to be logged in to access that would help?  Maybe one on the "logs" page too?

 

 

Anyhow, problem solved, thanks for the help!


Edited by archlector, 01 January 2020 - 08:22 AM.


#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 148764 posts
  • Local time: 07:55 PM

Posted 01 January 2020 - 03:09 PM

Thanks for the feedback.







Also tagged with one or more of these keywords: open subtitles, login, issue

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users