Jump to content


Photo

1.9.X Testing


  • Please log in to reply
124 replies to this topic

#1 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 152817 posts
  • Local time: 01:00 PM

Posted 13 December 2019 - 01:14 PM



#2 levander OFFLINE  

levander

    Advanced Member

  • Members
  • 558 posts
  • Local time: 07:00 PM

Posted 14 December 2019 - 06:56 PM

https://emby.media/c...e-bug/?p=814320

 

it’s happening again in 1.9.0 unfortunately



#3 denz OFFLINE  

denz

    Advanced Member

  • Members
  • 2348 posts
  • Local time: 01:00 AM
  • LocationPerth, Australia

Posted 20 December 2019 - 08:47 AM

Emby It opens and closes immediately is that it for using this app on a old ipad.

#4 Dibbes OFFLINE  

Dibbes

    Advanced Member

  • Members
  • 1184 posts
  • Local time: 07:00 PM
  • LocationMadrid, Spain

Posted 21 December 2019 - 01:19 PM

Emby It opens and closes immediately is that it for using this app on a old ipad.

 

I have this too on an iPad 3 running iOS 9.3.6. Nothing else running at this time and freshly rebooted



#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 152817 posts
  • Local time: 01:00 PM

Posted 21 December 2019 - 06:04 PM

The iOS9 problem should be resolved in the latest build that just went up. Thanks.



#6 levander OFFLINE  

levander

    Advanced Member

  • Members
  • 558 posts
  • Local time: 07:00 PM

Posted 21 December 2019 - 06:06 PM

Scroll is not functioning in detail screen in latest beta. 



#7 samuelqwe OFFLINE  

samuelqwe

    Advanced Member

  • Members
  • 363 posts
  • Local time: 12:00 PM
  • LocationEarth, Milky Way

Posted 21 December 2019 - 06:08 PM

Scroll is not functioning in detail screen in latest beta.


Just came to report the same problem

#8 levander OFFLINE  

levander

    Advanced Member

  • Members
  • 558 posts
  • Local time: 07:00 PM

Posted 21 December 2019 - 06:15 PM

Scroll on detail screen is also not working on app.emby.media. 



#9 denz OFFLINE  

denz

    Advanced Member

  • Members
  • 2348 posts
  • Local time: 01:00 AM
  • LocationPerth, Australia

Posted 22 December 2019 - 05:08 AM

Thanks Luke update works

#10 Spaceboy OFFLINE  

Spaceboy

    Advanced Member

  • Members
  • 4556 posts
  • Local time: 06:00 PM

Posted 22 December 2019 - 06:12 AM

Scroll is not functioning in detail screen in latest beta.

its the same on the android app

#11 Dibbes OFFLINE  

Dibbes

    Advanced Member

  • Members
  • 1184 posts
  • Local time: 07:00 PM
  • LocationMadrid, Spain

Posted 22 December 2019 - 10:13 AM

The iOS9 problem should be resolved in the latest build that just went up. Thanks.

 

Confirmed working :)



#12 denz OFFLINE  

denz

    Advanced Member

  • Members
  • 2348 posts
  • Local time: 01:00 AM
  • LocationPerth, Australia

Posted 29 December 2019 - 05:01 AM

Does anyone have an issue where everything that is sd is playing in slow motion. If I enable transcoding by decreasing bit rate it plays smoothly.

#13 Spaceboy OFFLINE  

Spaceboy

    Advanced Member

  • Members
  • 4556 posts
  • Local time: 06:00 PM

Posted 29 December 2019 - 05:02 AM

Does anyone have an issue where everything that is sd is playing in slow motion. If I enable transcoding by decreasing bit rate it plays smoothly.

sounds like problems that were had with mpv previously on Android

#14 denz OFFLINE  

denz

    Advanced Member

  • Members
  • 2348 posts
  • Local time: 01:00 AM
  • LocationPerth, Australia

Posted 30 December 2019 - 08:19 AM

Pressing play button doesn’t do anything on the new update

#15 levander OFFLINE  

levander

    Advanced Member

  • Members
  • 558 posts
  • Local time: 07:00 PM

Posted 30 December 2019 - 08:41 PM

Scrolling on bottom part of the detail screen (where now the tags are) is extraordinarily jerky/slow.

 

And I am not happy at all with the decision to move tags on the bottom of the screen. Now its  like with extras - I have to scroll all the way to check if there are tags. I use tags heavily and it was fine the way it was. Not smart at all. 



#16 denz OFFLINE  

denz

    Advanced Member

  • Members
  • 2348 posts
  • Local time: 01:00 AM
  • LocationPerth, Australia

Posted 31 December 2019 - 04:05 AM

Play button works. SD videos still not playing smoothly.

#17 levander OFFLINE  

levander

    Advanced Member

  • Members
  • 558 posts
  • Local time: 07:00 PM

Posted 31 December 2019 - 07:32 AM

GOOD:

People detail screen improvement:

- better people’s background image support

- movies not listed horizontally anymore

Images have a bit rounder corners now. Not necessarily better but it is nice, subtle touch. 

 

NOT GOOD:

- Scrolling is jerky after More Like This section (when tags enter the screen)

- Tags font looks unnecessarily bigger then the rest now (too much clashing front styles and sizes)

- People featuring in music/home/photos libraries is now missing from people detail screen.

- People edit menu cannot be called by long press on their thumb anymore

- Sorting by release date is missing. Years is missing in library views. If you are revising this please consider putting sort by release date AND by year: those are different metadata entries which makes sense that are separate. For example there are movies few decades old but released only recently. Home videos do not have release date but there is a year. 



#18 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 152817 posts
  • Local time: 01:00 PM

Posted 31 December 2019 - 11:36 AM

Well the people changes were actually inadvertant.

#19 levander OFFLINE  

levander

    Advanced Member

  • Members
  • 558 posts
  • Local time: 07:00 PM

Posted 31 December 2019 - 12:41 PM

Well the people changes were actually inadvertant.

 

Which? All of it?



#20 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 152817 posts
  • Local time: 01:00 PM

Posted 31 December 2019 - 12:44 PM

The fact that they're not scrolling horizontally, sections are missing, and you can't edit.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users