Jump to content


Photo

Emby doesn't recognize my HDD


Best Answer paavanagrawal , 05 December 2019 - 12:24 AM

Sorry. I just figured it out. I unmounted the HDD from it default location and mounted it on another location and the Emby recognised it. For those of you who still need help.

First get your drive mount path using 

sudo fdisk -l

then type

sudo umount /path_to_drive/

After that make a new directory on your Desktop and then run

sudo mount /path_of_external_storage/ /homi/pi/Desktop/name_of_dir/

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 paavanagrawal OFFLINE  

paavanagrawal

    Newbie

  • Members
  • 2 posts
  • Local time: 05:29 PM

Posted 05 December 2019 - 12:12 AM

Hey,

I am trying to setup up Emby on my Raspberry Pi 3B. I have installed Emby and have an external HDD connected to the Pi. Whenever I try add a folder, I go up to /media/pi/ and after that Emby stops reading any other folder. I have tried 

sudo chown emby.emby -R /location/

but still it doesn't work.



#2 paavanagrawal OFFLINE  

paavanagrawal

    Newbie

  • Members
  • 2 posts
  • Local time: 05:29 PM

Posted 05 December 2019 - 12:24 AM   Best Answer

Sorry. I just figured it out. I unmounted the HDD from it default location and mounted it on another location and the Emby recognised it. For those of you who still need help.

First get your drive mount path using 

sudo fdisk -l

then type

sudo umount /path_to_drive/

After that make a new directory on your Desktop and then run

sudo mount /path_of_external_storage/ /homi/pi/Desktop/name_of_dir/


  • Luke likes this

#3 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 146173 posts
  • Local time: 06:59 AM

Posted 05 December 2019 - 12:40 AM

Hi, thanks for the feedback. Glad you sorted it out !






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users