Jump to content


Photo

Aucun film identifié comédie

genre metadonné comédie

  • Please log in to reply
9 replies to this topic

#1 Renodep OFFLINE  

Renodep

    Newbie

  • Members
  • 5 posts
  • Local time: 03:39 AM

Posted 29 November 2019 - 11:57 AM

Bonjour,

 

j'ai un petit problème, aucun film n'est identifié comédie dans la section genre.?

Il y à une solution simple?

 

Merci

 

@Happy2Play

@cayars



#2 Renodep OFFLINE  

Renodep

    Newbie

  • Members
  • 5 posts
  • Local time: 03:39 AM

Posted 29 November 2019 - 01:27 PM

Même en ajoutant la catégorie manuellement, Ça ne fonctionne toujours pas



#3 cayars OFFLINE  

cayars

    Advanced Member

  • Alpha Testers
  • 3002 posts
  • Local time: 03:39 AM

Posted 04 December 2019 - 09:04 PM

Do you have comedy movies on your system?

 

Tag me with @cayars so I see you replied.


Edited by cayars, 04 December 2019 - 09:05 PM.


#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 146246 posts
  • Local time: 03:39 AM

Posted 12 December 2019 - 04:49 PM

@Renodep

 

Are you still having an issue? Do your movies have genres assigned?

 

@Angelblue05 do you understand the problem? Thanks !



#5 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 12738 posts
  • Local time: 02:39 AM

Posted 12 December 2019 - 05:22 PM

@Luke

 

He's saying the comedy genre does not show up. He added the genre manually (I'm guessing to a title via edit metadata, unless it's possible to create a genre under genres?) and it still doesn't show comedy as a genre.

 

I've tried it here, but it works... However if he's set in French, there are special characters "comédie"...


Edited by Angelblue05, 12 December 2019 - 05:26 PM.


#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 146246 posts
  • Local time: 03:39 AM

Posted 12 December 2019 - 05:23 PM

@Renodep How did you add the genre? Did you make sure to click save after doing that?



#7 chacawaca OFFLINE  

chacawaca

    Advanced Member

  • Members
  • 199 posts
  • Local time: 03:39 AM
  • LocationQuebec, Canada

Posted 12 December 2019 - 05:29 PM

@Angelblue05   "Comédie" work, i have this genre in movies and series. "é" dont cause problem.


  • Angelblue05 likes this

#8 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 12738 posts
  • Local time: 02:39 AM

Posted 12 December 2019 - 05:33 PM

@Angelblue05   "Comédie" work, i have this genre in movies and series. "é" dont cause problem.

Good to know. Well we don't know his server version/platform... so there's not much to go on.



#9 Renodep OFFLINE  

Renodep

    Newbie

  • Members
  • 5 posts
  • Local time: 03:39 AM

Posted 16 December 2019 - 04:00 PM

I can't tell you what's happend. I have reinstall the server and finally evrythings works fine. Maybe an issue with the scraper?

 

I run Emby version 4.3.0.30 on Ubuntu server 18.04.3 LTS



#10 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 146246 posts
  • Local time: 03:39 AM

Posted 16 December 2019 - 06:09 PM

Thanks for the feedback.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users