Jump to content


Photo

EmbyCon: Remote controlling from browser shows Volume slider at Zero

EmbyCon Kodi

  • This topic is locked This topic is locked
2 replies to this topic

#1 qta OFFLINE  

qta

    Member

  • Members
  • 24 posts
  • Local time: 07:16 AM

Posted 23 November 2019 - 07:41 PM

Hi guys,

 

 

I just have noticed, that if I play anything from Firefox or Chrome (latest on both) and I "Play on another Device" and select EmbyCon (I have Kodi on a separate HTPC) then in the browser, the volume remains at Zero, actual volume is non-0 though, and I can adjust it with the slider and the volume changes on the HTPC system, but it jumps back to Zero in the browser every time.

 

Is this a bug or expected?

 

 

 

Kodi from Debian (17.6 Debian package version: 2:17.6+dfsg1-1ubuntu1)

EmbyCon 1.9.32

Emby 4.3.0.26

 

 

Thanks...



#2 TeamB OFFLINE  

TeamB

    Advanced Member

  • Developers
  • 224 posts
  • Local time: 05:16 PM

Posted 23 November 2019 - 10:26 PM

Its probably because I am not setting the VolumeLevel in the Playback Check in
 
https://github.com/M...yback-Check-ins

Can you create a Issue in the github tracker so we can track this

https://github.com/f....embycon/issues

#3 qta OFFLINE  

qta

    Member

  • Members
  • 24 posts
  • Local time: 07:16 AM

Posted 23 November 2019 - 10:34 PM

Done, thanks for the quick feedback :)







Also tagged with one or more of these keywords: EmbyCon, Kodi

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users